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SAFETY INSTRUCTIONS

To ensure reliable and safe long-term operation of your Compact KVM Matrix Switch, note the following guidelines.

INSTALLATION 

�� Only use the device according to this User Manual. Failure to follow these procedures could result in damage to the equipment  
or injury to the user or installer.

�� Only use in dry, indoor environments.

�� The Compact KVM Matrix Switch and the power supply units can get warm. Do not install components in an enclosed space 
without any airflow.

�� Do not obscure ventilation holes.

�� Only use power supplies originally supplied with the product or manufacturer-approved replacements. Do not use a power supply  
if it appears to be defective or has a damaged chassis.

�� Connect all power supplies to grounded outlets. In each case, ensure that the ground connection is maintained from the outlet 
socket through to the power supply’s AC power input.

�� In case the device is equipped with one or more grounding screws, be sure to use these for normal operation to ensure the 
grounding of the chassis.

�� Do not connect the link interface to any other equipment, particularly network or telecommunications equipment.

�� Only connect devices to the serial interface that are protected against short circuit currents and incorrect voltages at the serial 
interface.

�� To disconnect the Compact KVM Matrix Switch from the power supply, remove the power cord cables of all power supply units  
or switch supplies off.

�� Take any required ESD precautions.

�� To disconnect the device completely from the electric circuit, all power cables have to be removed.

REPAIR 

�� Do not attempt to open or repair a power supply unit.

�� Do not attempt to open or repair the Compact KVM Matrix Switch. There are no user serviceable parts inside.

�� Contact Black Box Technical Support at 877-877-2269 or info@blackbox.com if there is a fault.
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CHAPTER 1: SPECIFICATIONS

1.1 INTERFACES 

1.1.1 RJ-45 (NETWORK)  
 

The communication of the CATx devices requires a 1000BASE-T connection.

The cabling must comply with EIA/TIA-568-B (1000BASE-T) standards with RJ45 connectors at both ends. All four wire pairs are 
used in both directions. The cabling is suitable for a full duplex operation. For the cable connection to a source (computer, CPU), 
you must use a crossed network cable (cross cable).

1.1.2 RJ-45 (SERIAL)  
 

Communication takes place with a transmission speed of 115.2 KBaud, regardless of the file format. The transmission takes place 
with eight data bits and a stop bit, but without a parity bit. Limited hardware handshake (DSR) is possible.

1.1.3 RJ-45 (INTERCONNECT)  
 

Communication between CATx devices requires a 1000BASE-T connection.

Connector wiring must comply with EIA/TIA-568-B (1000BASE-T), with RJ-45 connectors at both ends. All four cable wire pairs  
are used.

1.2 INTERCONNECT CABLE 

CATX  
 

NOTE: A point-to-point connection is required. Operation with several patch fields is possible. Routing over an active network 
component, such as an Ethernet Hub, Router or Matrix, is not allowed.

�� Avoid routing CATx cables along power cables.

CAUTION: To maintain regulatory EMC compliance, correctly installed shielded CATx cable must be used throughout  
the interconnection link.

CAUTION: To maintain regulatory EMC compliance, all CATx cables need to carry ferrites on both cable ends close to the device.

TYPE OF INTERCONNECT CABLE

The Compact KVM Matrix Switch requires interconnect cabling specified for Gigabit Ethernet (1000BASE-T). The use of solid-core 
(AWG24), shielded, CAT5e (or better) is recommended.

TABLE 1-1. INTERCONNECT CABLE TYPES

CABLE TYPE DESCRIPTION

CATx Solid-Core Cable AWG24
Cable S/UTP (CAT5e) cable according to EIA/TIA- 568-B. Four pairs of AWG24 wires.  
Connection according to EIA/TIA-568-B (1000BASE-T).

CATx Patch Cable AWG26/8
Cable S/UTP (CAT5e) cable according to EIA/TIA- 568-B. Four pairs of AWG26/8 wires. 
Connection according to EIA/TIA-568-B (1000BASE-T).
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CHAPTER 1: SPECIFICATIONS

NOTE: The use of flexible cables (patch cables) type AWG26/8 is possible, but the maximum possible extension distance is halved.

TABLE 1-2. MAXIMUM ACCEPTABLE CABLE LENGTHS

CABLE TYPE LENGTH

CATx Solid-Core Cable AWG24 400 ft. (140 m)

CATx Patch Cable AWG26/8 200 ft. (70 m)

1.3 CONNECTOR PINOUTS

                              TABLE 1-3. RJ-45 (SERIAL)

PICTURE PIN SIGNAL PIN SIGNAL

   1    DCD    5    RxD

   2    DSR    6    TxD

   3    RTS    7    CTS

   4    GND    8    DTR

                         TABLE 1-4. RJ-45 (SERIAL)

PICTURE PIN SIGNAL PIN SIGNAL

   1    D1+    5    Not connected

   2    D1-    6    D2-

   3    D2+    7    Not connected

   4    Not connected    8    Not connected

I/O PORT CATX  
 

                                 TABLE 1-5. RJ-45

PICTURE PIN SIGNAL PIN SIGNAL

   1    D1+    5    D3-

   2    D1-    6    D2-

   3    D2+    7    D4+

   4    D3+    8    D4-
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CHAPTER 1: SPECIFICATIONS

1.4 POWER SUPPLY

TABLE 1-6. MAXIMUM CURRENT/VOLTAGE

PRODUCT CODE MAX. CURRENT/VOLTAGE

ACXC8, ACXC8U , ACXC8-M, ACXC8F-M, ACXC8F, ACXC8FHS 0.7 A, 100-240 VAC, 50/60 Hz

ACXC48, ACXC48F, ACXC48FHS, ACXC48U, ACXC32, ACXC32F, ACXC32FHS, 
ACXC32U, ACXC16, ACXC16F, ACXC16FHS, ACXC16U 1.4 A, 100-240 VAC, 50/60 Hz

ACXC80, ACXC80F, ACXC80FHS, ACXC48F32, ACXC64, ACXC64F, ACXC64FHS, 
ACXC48F16

12.3 A, 100-240 Vac, 50/60 Hz

TABLE 1-7. POWER REQUIREMENT

PRODUCT CODE MAX. CURRENT/VOLTAGE

ACXC80, ACXC80F, ACXC80FHS 125 W max.

ACXC48F32 125 W max.

ACXC64, ACXC64F, ACXC64FHS 105 W max.

ACXC48F16 105 W max.

ACXC48, ACXC48F, ACXC48FHS, ACXC48U 90 W max.

ACXC32, ACXC32F, ACXC32FHS, ACXC32U 65 W max.

ACXC16, ACXC16F, ACXC16FHS, ACXC16U 40 W max.

ACXC8U, ACXC8F, ACXC8FHS, ACXC8U 13 W max.

ACXC8-M, ACXC8F-M 13 W max.

1.5 ENVIRONMENTAL CONDITIONS

TABLE 1-8. TEMPERATURE AND HUMIDITY

SPECIFICATION VALUE

Operating Temparature 41 to 113°F (5 to 45°C)

Storage Temparature -13 to 140°F (–25 to 60°C)

Relative Humidity Max. 80% non-condensing

TABLE 1-9. NOISE EMISSION

SPECIFICATION VALUE

Sound Pressure Level (SPL)
64/80-port chassis: max. 52 dBA per fan; 
16/32/48-port chassis: max. 42 dBA per fan

TABLE 1-10. HEAT DISSIPATION

SPECIFICATION VALUE

Thermal Output Corresponds to power consumption in Watt (W)
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CHAPTER 1: SPECIFICATIONS

1.6 DIMENSIONS

TABLE 1-11. DIMENSIONS

PRODUCT CODE SPECIFICATION DIMENSION

ACXC80, ACXC80F, ACXC80FHS
Matrix 3.5"H x 17.4"W x 17.1"D (9 x 44.3 x 43.5 cm)

Shipping Box 7.9"H x 23.7"W x 20.7"D (20 x 60.2 x 52.6 cm)

ACXC48F32
Matrix 3.5"H x 17.4"W x 17.1"D (9 x 44.3 x 43.5 cm)

Shipping Box 7.9"H x 23.7"W x 20.7"D (20 x 60.2 x 52.6 cm)

ACXC64, ACXC64F, ACXC64FHS
Matrix 3.5"H x 17.4"W x 17.1"D (9 x 44.3 x 43.5 cm)

Shipping Box 7.9"H x 23.7"W x 20.7"D (20 x 60.2 x 52.6 cm)

ACXC48F16
Matrix 3.5"H x 17.4"W x 17.1"D (9 x 44.3 x 43.5 cm)

Shipping Box 7.9"H x 23.7"W x 20.7"D (20 x 60.2 x 52.6 cm)

ACXC48, ACXC48F, ACXC48FHS, ACXC48U
Matrix 1.8"H x 17.4"W x 17.1"D (4.5 x 44.3 x 43.5 cm)

Shipping Box 6.1"H x 23.7"W x 20.7"D (15.4 x 60.2 x 52.6 cm)

ACXC32, ACXC32F, ACXC32FHS, ACXC32U
Matrix 1.8"H x 17.4"W x 17.1"D (4.5 x 44.3 x 43.5 cm)

Shipping Box 6.1"H x 23.7"W x 20.7"D (15.4 x 60.2 x 52.6 cm)

ACXC16, ACXC16F, ACXC16FHS, ACXC16U
Matrix 1.8"H x 17.4"W x 17.1"D (4.5 x 44.3 x 43.5 cm)

Shipping Box 6.1"H x 23.7"W x 20.7"D (15.4 x 60.2 x 52.6 cm)

ACXC8, ACXC8F, ACXC8FHS, ACXC8U
Matrix 1.8"H x 8.7"W x 5.7"D (4.5 x 22 x 14.6 cm)

Shipping Box 4.5"H x 21.7"W x 14.4"D (11.5 x 55 x 36.5 cm)

ACXC8-M, ACXC8F-M
Matrix 1.6"H x 3.9"W x 5.5"D (4.3 x 10 x 14 cm)

Shipping Box 1.8"H x 8.7"W x 5.7"D (4.5 x 22 x 14.6 cm)
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CHAPTER 1: SPECIFICATIONS

1.7 SHIPPING WEIGHT

TABLE 1-12. SHIPPING WEIGHT

PRODUCT CODE SPECIFICATION DIMENSION

ACXC80, ACXC80F, ACXC80U
Matrix 15.9 lb. (7.2 kg)

Shipping Box 21.1 lb. (9.6 kg)

ACXC48F32
Matrix 15.9 lb. (7.2 kg)

Shipping Box 21.1 lb. (9.6 kg)

ACXC64, ACXC64F, ACXC64FHS
Matrix 15.4 lb. (7.0 kg)

Shipping Box 20.7 lb. (9.4 kg)

ACXC48F16
Matrix 15.4 lb. (7.0 kg)

Shipping Box 20.7 lb. (9.4 kg)

ACXC48, ACXC48F, ACXC48FHS, ACXC48U
Matrix 9.0 lb. (4.1 kg)

Shipping Box 13.2 lb. (6.0 kg)

ACXC32, ACXC32F, ACXC32FHS, ACXC32U
Matrix 8.8 lb. (4.0 kg)

Shipping Box 13.0 lb. (5.9 kg)

ACXC16, ACXC16F, ACXC16FHS, ACXC16U
Matrix 8.6 lb. (3.9 kg)

Shipping Box 12.8 lb. (5.8 kg)

ACXC8, ACXC8F, ACXC8FHS, ACXC8U
Matrix 1.9 lb. (0.9 kg)

Shipping Box 7.5 lb. (3.4 kg)

ACXC8-M, ACXC8F-M
Matrix 2 lb. (0.9 kg)

Shipping Box 4 lb. (1.8 kg)
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1.8 MTBF

TABLE 1-13. MEAN TIME BETWEEN FAILURE (MTBF) IN HOURS

PRODUCT CODE CHASSIS PER FAN PER PSU

ACXC80 90.690 280,000 238,000

ACXC80F, ACXC80FHS 83.350 280,000 238,000

ACXC48F32 87,250 280,000 238,000

ACXC64 97,300 280,000 238,000

ACXC64F 92,900 280,000 238,000

ACXC48F16 95,600 280,000 238,000

ACXC64FHS 92,900 280,000 238,000

ACXC48 140,000 280,000 295,700

ACXC48F 133,400 280,000 295,700

ACXC48FHS 133,400 280,000 295,700

ACXC48U 133,400 280,000 295,700

ACXC32 165,300 280,000 295,700

ACXC32F 161,200 280,000 295,700

ACXC32FHS 161,200 280,000 295,700

ACXC32U 161,200 280,000 295,700

ACXC16 208,322 280,000 295,700

ACXC16F 206,100 280,000 295,700

ACXC16FHS 206,100 280,000 295,700

ACXC16U 206,100 280,000 295,700

ACXC8 684,700 280,000 309,700

ACXC8F 684,700 280,000 309,700

ACXC8FHS 684,700 280,000 309,700

ACXC8U 684,700 280,000 309,700

ACXC8-M 684,700 280,000 N/A

ACXC8F-M 684,700 280,000 N/A
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CHAPTER 2: OVERVIEW

2.1 APPLICATION

The Compact KVM Matrix Switch is used to establish connections from consoles (monitor, keyboard, mouse and other peripheral 
devices) to various sources (computer, CPU).

In its maximum configuration, up to 48 independent ports can be defined and switched either as a console or a CPU.  The Compact 
KVM Matrix Switch is designed to operate with extenders that are able to transmit video, KVM and USB 2.0 signals. But it can also 
be used as a video matrix.

The connection between the matrix and the peripheral devices, such as KVM extenders or video sources, can be made by CATx 
cables.

The matrix serves as a repeater and can be run at a maximum distance of 400 feet (140 m) from the consoles and 400 feet (140 m) 
from the sources.

2.2 ACCESS OPTIONS

The following options are available to configure and operate the Compact KVM Matrix Switch.

TABLE 2-1. SWITCH ACCESS OPTIONS

ACCESS OPTION SYMBOL

OSD

OSD

Java Tool

Serial Interface

RS232
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CHAPTER 2: OVERVIEW

2.3 SYSTEM OVERVIEW

A Compact KVM Matrix Switch system consists of a Compact KVM Matrix Switch and, for KVM applications, one or more CPU 
Units / CON Units. The Compact KVM Matrix Switch is connected to the CPU Units / CON Units by interconnect cables or directly 
to the video devices where used as a video matrix. 

CPU Units are connected directly to the sources (computer, CPU) by the provided cables. 

Monitor(s), keyboard and mouse are connected to the CON Units. 

Communication between the Compact KVM Matrix Switch and the CPU Units / CON Units occurs over the respective interconnect 
cables. 

FIGURE 2-1. SYSTEM OVERVIEW

TABLE 2-2. SYSTEM OVERVIEW DIAGRAM COMPONENTS

NUMBER IN FIGURE 2-1 COMPONENT

1 Source (computer, CPU)

2 CPU units

3 Interconnect cable

4 Compact KVM Matrix Switch

5 CON units

6 Console (monitor, keyboard, mouse)

NOTE: See Section 3.3 for installation examples.
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CHAPTER 2: OVERVIEW

2.4 PRODUCT RANGE

TABLE 2-3. PRODUCT RANGE

PART NUMBER DESCRIPTION

ACXC80 Compact KVM Matrix Switch with 80 ports, CATx, redundant power supply unit

ACXC80F Compact KVM Matrix Switch with 80 ports, fiber, redundant power supply unit 

ACXC80FHS Compact KVM Matrix Switch with 80 ports, 2.5 Gbit/s transmission bandwidth, redundant power supply unit

ACXC48F32 Compact KVM Matrix Switch with 48 ports CATx and 32 ports fiber, redundant power supply unit 

ACXC64 Compact KVM Matrix Switch with 64 ports, CATx, redundant power supply unit

ACXC64F Compact KVM Matrix Switch with 64 ports, fiber, redundant power supply unit

ACXC64FHS Compact KVM Matrix Switch with 64 ports, 2.5 Gbit/s transmission bandwidth, redundant power supply unit

ACXC48F16 Compact KVM Matrix Switch with 48 ports CATx and 16 ports fiber, redundant power supply unit

ACXC48 Compact KVM Matrix Switch with 48 ports, CATx, redundant power supply unit

ACXC48F Compact KVM Matrix Switch with 48 ports, fiber, redundant power supply unit

ACXC48FHS Compact KVM Matrix Switch with 48 ports, 2.5 Gbit/s transmission bandwidth, redundant power supply unit

ACXC48U Compact KVM Matrix Switch with 48 universal ports, fiber, redundancy option

ACXC32 Compact KVM Matrix Switch with 32 ports, CATx, redundant power supply unit

ACXC32F Compact KVM Matrix Switch with 32 ports, fiber, redundant power supply unit

ACXC32FHS Compact KVM Matrix Switch with 32 ports, 2.5 Gbit/s transmission bandwidth, redundant power supply unit

ACXC32U Compact KVM Matrix Switch with 32 universal ports, fiber, redundancy option

ACXC16 Compact KVM Matrix Switch with 16 ports, CATx, redundant power supply unit

ACXC16F Compact KVM Matrix Switch with 16 ports, fiber, redundant power supply unit

ACXC16FHS Compact KVM Matrix Switch with 16 ports, 2.5 Gbit/s transmission bandwidth, redundant power supply

ACXC16U Compact KVM Matrix Switch with 16 universal ports, fiber, redundancy option

ACXC8-M Compact KVM Matrix Switch with 8 ports, CATx

ACXC8 Compact KVM Matrix Switch with 8 ports, CATx, redundancy option

ACXC8F-M Compact KVM Matrix Switch with 8 ports, fiber

ACXC8F Compact KVM Matrix Switch with 8 ports, fiber, redundancy option

ACXC8FHS Compact KVM Matrix Switch with 8 ports, 2.5 Gbit/s transmission bandwidth, redundant power supply unit

ACXC8U Compact KVM Matrix Switch with 8 universal ports, fiber, redundancy option

2.5 OPTIONS

TABLE 2-4. OPTIONS

PART NUMBER DESCRIPTION

ACXC-ADAP RJ-45/RS-232 adapter

ACX-LPCAB-EU IEC connection cable for power supply, lockable, EU power connector 

ACX-LPCAB-US IEC connection cable for power supply, lockable, US power connector

ACXUSB-MM-SFP Multi-mode GBIC, LC duplex, bidirectional, USB 3.0 (6.25 Gbit/s), for use with Compact KVM Matrix Switch 

ACX3GSDI-COAX-SFP Coaxial GBIC, bidirectional, for use with Compact KVM Matrix Switch (3G-SDI)

ACX3GSDI-DIN123-SFP DIN 1.0/2.3 GBIC, bidirectional, for use with Compact KVM Matrix Switch (3G-SDI)

ACX3GSDI-SM-SFP Single-mode GBIC, LC duplex, bidirectional, for use with Compact KVM Matrix Switch (3G-SDI)
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2.6 DEVICE VIEWS

The following views of the Compact KVM Matrix Switch illustrate the various available chassis types.

2.6.1 80-PORT CHASSIS MODELS (ACXC80, ACXC80F, ACXC80FHS, ACXC48F32)  
 

FIGURE 2-2. 80-PORT CHASSIS OPTIONS, FRONT VIEWS

TABLE 2-5. 80-PORT CHASSIS FRONT VIEW COMPONENTS

NUMBER IN FIGURE 2-2 COMPONENT

1 I/O ports #1–16

2 I/O ports #49–64

3 I/O ports #17–32

4 I/O ports #65–80

5 I/O ports #33–48

6 Serial connection (RJ-45)

7 Network connection (RJ-45)
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FIGURE 2-3. 80-PORT CHASSIS, BACK VIEW

TABLE 2-6. 80-PORT CHASSIS BACK VIEW COMPONENTS

NUMBER IN FIGURE 2-3 COMPONENT

1 Connect to power supply (standard)

2 Connect to power supply (redundancy)

3 Grounding
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2.6.2 64-PORT CHASSIS MODELS (ACXC64, ACXC64F, ACXC64FHS, ACXC48F16)  
 

 

FIGURE 2-4. 64-PORT CHASSIS OPTIONS, FRONT VIEWS

TABLE 2-7. 64-PORT CHASSIS FRONT VIEW COMPONENTS

NUMBER IN FIGURE 2-4 COMPONENT

1 I/O ports #1–16

2 I/O ports #49–64

3 I/O ports #17–32

4 I/O ports #33–48

5 Serial connection (RJ-45)

6 Network connection (RJ-45)
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FIGURE 2-5. 64-PORT CHASSIS, BACK VIEW

TABLE 2-8. 64-PORT CHASSIS BACK VIEW COMPONENTS

NUMBER IN FIGURE 2-5 COMPONENT

1 Connect to power supply (standard)

2 Connect to power supply (redundancy)

3 Grounding
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2.6.3 48-PORT CHASSIS MODELS (ACXC48, ACXC48F, ACXC48FHS, ACXC48U)  
 

FIGURE 2-6. 48-PORT CHASSIS OPTIONS, FRONT VIEWS

TABLE 2-9. 48-PORT CHASSIS FRONT VIEW COMPONENTS

NUMBER IN FIGURE 2-6 COMPONENT

1 I/O ports #1–16

2 I/O ports #17–32

3 I/O ports #33–48

4 Serial connection (RJ-45)

5 Network connection (RJ-45)

FIGURE 2-7. 48-PORT CHASSIS, BACK VIEW

TABLE 2-10. 48-PORT CHASSIS BACK VIEW COMPONENTS

NUMBER IN FIGURE 2-7 COMPONENT

1 Connect to power supply (standard)

2 Connect to power supply (redundancy)

3 Grounding

NOTE: When mounting a Compact KVM Matrix Switch with 16, 32 and 48 ports into a 19" rack, additional mounting support is 
recommended. It should be used in addition to the provided mounting brackets.
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2.6.4 32-PORT CHASSIS MODELS (ACXC32, ACXC32F, ACXC32FHS, ACXC32U)  
 

FIGURE 2-8. 32-PORT CHASSIS OPTIONS, FRONT VIEWS

TABLE 2-11. 32-PORT CHASSIS FRONT VIEW COMPONENTS

NUMBER IN FIGURE 2-8 COMPONENT

1 I/O ports #1–16

2 I/O ports #17–32

3 Serial connection (RJ-45)

4 Network connection (RJ-45)

FIGURE 2-9. 32-PORT CHASSIS, BACK VIEW

TABLE 2-12. 32-PORT CHASSIS BACK VIEW COMPONENTS

NUMBER IN FIGURE 2-9 COMPONENT

1 Connect to power supply (standard)

2 Connect to power supply (redundancy)

3 Grounding
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2.6.5 16-PORT CHASSIS MODELS (ACXC16, ACXC16F, ACXC16FHS, ACXC16U)  
 

FIGURE 2-10. 16-PORT CHASSIS OPTIONS, FRONT VIEWS

TABLE 2-13. 16-PORT CHASSIS FRONT VIEW COMPONENTS

NUMBER IN FIGURE 2-10 COMPONENT

1 I/O ports #1–16

2 Serial connection (RJ-45)

3 Network connection (RJ-45)

FIGURE 2-11. 16-PORT CHASSIS, BACK VIEW

TABLE 2-14. 16-PORT CHASSIS BACK VIEW COMPONENTS

NUMBER IN FIGURE 2-11 COMPONENT

1 Connect to power supply (standard)

2 Connect to power supply (redundancy)

3 Grounding
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2.6.6 8-PORT CHASSIS MODELS (ACXC8, ACXC8F, ACXC8FHS, ACXC8U)  
 

 

FIGURE 2-12. 8-PORT CHASSIS OPTIONS, FRONT VIEWS

TABLE 2-15. 8-PORT CHASSIS FRONT VIEW COMPONENTS

NUMBER IN FIGURE 2-12 COMPONENT

1 I/O ports #1–8

2 Serial connection (RJ-45)

3 Network connection (RJ-45)

4 Connect to power supply

5 Connect to 5-VDC power supply (redundancy, optional)

2.6.7 8-PORT CHASSIS MODELS (ACXC8-M, ACXC8F-M)  

FIGURE 2-13. 8-PORT CHASSIS OPTIONS, FRONT VIEWS

TABLE 2-16. 8-PORT CHASSIS FRONT VIEW COMPONENTS

NUMBER IN FIGURE 2-13 COMPONENT

1 I/O ports #1–8

2 Serial connection (RJ-45)

3 Network connection (RJ-45)
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2.7 DIAGNOSTICS AND STATUS

2.7.1 STATUS LEDS  
 

Compact KVM Matrix Switch components are fitted with the following LEDs for overall status indication.

CPU

FIGURE 2-14. STATUS LEDS, CPU AND CHASSIS FRONT VIEWS

NOTE: The CPU unit is shown in Figure 2-14 at left, and the Compact KVM Matrix Switch is shown at right.

TABLE 2-17. STATUS LEDS

NUMBER IN FIGURE 2-14 COMPONENT

1 Status LED 2

2 Status LED 1

TABLE 2-18. CPU STATUS LEDS FUNCTIONS

NUMBER IN FIGURE 2-14 LED STATUS DESCRIPTION

1 Status LED 2

White CPU board is in registration process

Red flashing Registration of the matrix has started

OFF Operating condition

2 Status LED 1

White CPU board is in registration process

Blue flashing Registration of the matrix has started

Red flashing Registration in progress

Green flashing Operating condition

Green CPU board de-registered

NOTE: Due to variations in type, “white” might also appear as light purple or light blue.
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LAN PORT

FIGURE 2-15. STATUS LEDS, LAN PORT BACK VIEW

TABLE 2-19. STATUS LEDS OF THE LAN PORT

NUMBER IN FIGURE 2-15 LED STATUS DESCRIPTION

1 Status 1 (orange)
ON Connection to network available

OFF No connection to network

2 Status 2 (green)
Flashing Data traffic active

OFF Data traffic not active

I/O PORTS

FIGURE 2-16. STATUS LEDS, I/O PORTS FRONT VIEW

TABLE 2-20. STATUS LEDS

NUMBER IN FIGURE 2-16 COMPONENT

1 Link Status Port 1

2 Link Status Port 2

TABLE 2-21. STATUS LEDS AT THE PORTS OF THE I/O BOARDS

NUMBER IN FIGURE 2-16 LED STATUS DESCRIPTION

1 & 2 Link Status

OFF Initialization

Green Connection via interconnect cable OK, data traffic active

Orange Extender not recognized
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POWER SUPPLY UNIT

FIGURE 2-17. STATUS LEDS, POWER SUPPLY UNIT FRONT VIEW

TABLE 2-22. STATUS LEDS

NUMBER IN FIGURE 2-17 COMPONENT

1 Power Supply Unit 1 Status LED

2 Power Supply Unit 2 Status LED

TABLE 2-23. STATUS LEDS AT THE PORTS OF THE POWER SUPPLY UNITS

NUMBER IN FIGURE 2-17 LED STATUS DESCRIPTION

1 Status PSU 1 (green)
ON Operating condition

OFF Power supply unit OFF

2 Status PSU 2 (blue)
ON Operating condition

OFF Power supply unit OFF
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FANS

FIGURE 2-18. STATUS LEDS, FAN FRONT VIEW

TABLE 2-24. STATUS LEDS

NUMBER IN FIGURE 2-18 COMPONENT

1 Left fan status LED 1

2 Left fan status LED 2

3 Right fan status LED 2

4 Right fan status LED 1

TABLE 2-25. STATUS LEDS OF THE FAN TRAYS

NUMBER IN FIGURE 2-18 LED STATUS DESCRIPTION

1 Left fan status 1 (red)
ON Error indication

OFF Operating condition

2 Left fan status 2 (green)
ON Operating condition

OFF Fan OFF

3 Right fan status 2 (green)
ON Operating condition

OFF Fan OFF

4 Right fan status 1 (red)
ON Error indication

OFF Operating condition
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2.7.2 PORT STATUS  
 

The connections and the switching status between the various consoles and CPUs are shown in this menu.

You have the following option to access the menu:

JAVA TOOL
The current port configuration of the Compact KVM Matrix Switch is illustrated in this menu.

Select Status > Matrix View in the task area when connected to the matrix.
 

FIGURE 2-19. STATUS—MATRIX VIEW (EXAMPLE #1)
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FIGURE 2-20. STATUS—MATRIX VIEW (EXAMPLE #2)

The colors indicate the connection status.

TABLE 2-26. STATUS LEDS

COLOR IN FIGURES 2-19 AND 2-20 DESCRIPTION

Gray Port not connected

Yellow Video connection

Green KVM connection

Red Faulty port

Blue Port connected to another matrix via grid line
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The symbol indicates the extender that is recognized and defined at a certain port.

TABLE 2-27. SYMBOLS

SYMBOL DESCRIPTION

—— Port connected to a CPU Unit

——
P

Port is connected to a CPU Unit that is switched to a CON Unit in Private Mode

Port connected to a CON Unit

Port connected to a CON Unit with Shared Access to a CPU

P Port is connected to a CON Unit that is connected to a CPU Unit in Private Mode

CPU
Port connected to a USB 2.0 CPU Unit

CON
Port connected to a USB 2.0 CON Unit

CSC
CON Port is configured as Cascade-CON port for cascading of matrices

CSC
CPU Port is configured as Cascade-CPU port for cascading of matrices

UNI Port is a UNI port of an I/O board that can be used for USB 3.0 or SDI switching
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TABLE 2-27 (CONTINUED). SYMBOLS

SYMBOL DESCRIPTION

UNI
CON UNI port is configured as CON port to connect USB 3.0 CON extenders, for example

UNI
CPU UNI port is configured as CPU port to connect USB 3.0 CPU extenders, for example

NOTES:

�� Red framed ports are defined as "fixed" (e. g. for USB 2.0 connections).

�� The port with four static blue squares is currently selected.

�� If a port is selected, all other ports are transparent, except those connected to the currently selected port. To clear a selection, press 
the Clear Selection button.

�� In Matrix View, a red cross on a port indicates that the console to be connected does not have access rights to the respective CPU  
at this port.

Press the left mouse button to show the extender information of the currently selected port on the right hand side of the working 
area.

The following information is available:

TABLE 2-28. EXTENDER INFORMATION OF THE CURRENTLY SELECTED PORT

FIELD DESCRIPTION

Extender Name Name of selected extender

Extender Type Type of selected extender

Port ID Number of selected port

Device Name Name of connected console or CPU

Connections Listing of assigned connections to marked port (Full Access or Video Access)

Press the right mouse button to open the context menu with additional functions for the currently selected port.

The following functions are available:

TABLE 2-29. CONTEXT FUNCTIONS

FUNCTION DESCRIPTION

Open Extender The menu for definition of the currently selected extender will be opened

Open Device The menu for definition of the currently selected console or CPU will be opened

Switch The menu for execution of switching operations will be opened
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To reload the Matrix View, you have the following options:

�� Press <F5> on a connected keyboard

�� Execute Edit > Reload in the menu bar

�� Press the Reload button in the tool bar

2.7.3 PORT STATUS MATRIX GRID  
 

In this menu, the connections and the switching status between the various CON and CPU Devices are shown within the Matrix Grid.

The port view is divided into the different Grid matrices. As a result, each matrix is displayed in an optimized view of 24 ports per line 
to be able to show also a larger number of ports.

You have the following option to access the menu:

JAVA TOOL
The current port configuration of the Matrix Grid is illustrated in this menu.

Select Status > Grid Port View in the task area when connected to the matrix.

" 

FIGURE 2-21. STATUS—GRID PORT VIEW
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NOTE: Functions, colors and symbols used in the Grid Port View are identical to those in the port status of the Matrix View.

2.7.4 EXTENDER OSD  
 

All extenders used with the Compact KVM Matrix Switch are provided with their own OSD to display the connection status  
of the console.

FIGURE 2-22. EXTENDER OSD
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The following information is shown in the OSD menu:

TABLE 2-30. OSD MENU INFORMATION

FIELD DESCRIPTION

CON Name of console

CPU

Name of currently connected CPU

Color Coding:

�� Green: The connection to the selected CPU is completely established.

�� Yellow: The connection to the selected CPU is partially established.

�� Red: The connection to the selected CPU cannot be established.

NOTE: Possible reasons for any incomplete or non-established connection can be switched off extenders  
or insufficiently available Grid lines in Matrix Grid operation.

ACCESS

Full Access: Console has a KVM connection to the displayed CPU.

�� Video Access: Console has a video only connection to the displayed CPU.

�� Private Mode: Console has a Private Mode connection to the displayed CPU.

�� not connected: Console is not connected to a CPU.

SHARED
x device(s) shows the exact number of devices that are connected to the current CPU of the console (e.g. 3 devices).

If the field remains empty, no other devices are connected to the current CPU.

NOTE: If the options Mouse Connect or Keyboard Connect are used, the name of the console with keyboard / mouse control will be 
displayed on those consoles that do not have current K/M control. The console is displayed in yellow under Access.
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2.7.5 NETWORK STATUS  
 

The current network configuration is shown in this menu.

You have the following options to access the menu:

OSD

        

The following information is shown in this menu:

TABLE 2-31. NETWORK CONFIGURATION

FIELD DESCRIPTION

DHCP Information whether the network settings are applied dynamically. Display Y (Yes) or N (No)

IP Address Information about the IP address as provided manually or via DHCP

Subnet Mask Information about the subnet mask as provided manually or via DHCP

Gateway Information about the gateway address as provided manually or via DHCP

MAC ID Information about the MAC address of the matrix

OSD
Select Status > Network in the main menu.

FIGURE 2-23. STATUS>NETWORK
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JAVA TOOL
1. Select Status > Network in the task area.

FIGURE 2-24. STATUS—MATRIX VIEW

2. Use the left mouse button to click on the network port of the CPU board. The corresponding network status will be shown on the 
right hand side of the working area.

The available information can be faded in or hidden by pressing the left mouse button on the “plus” or “minus” icon.
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2.7.6 FIRMWARE STATUS MATRIX  
 

The current firmware status of the installed boards is shown in this menu.

You have the following options to access the menu:

OSD

        

The following information is shown in this menu:

TABLE 2-32. FIRMWARE STATUS INFORMATION

FIELD DESCRIPTION

Name Description of modules

Type Type number

Ports Number of ports

Version Complete description of firmware version

Date Date of firmware version

Status Module status

OSD
Select Status > Firmware in the main menu.

FIGURE 2-25. STATUS—FIRMWARE
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JAVA TOOL
1. Select Status > Matrix Firmware in the task area.

 

FIGURE 2-26. STATUS—MATRIX FIRMWARE

2. To read out the overall status of the matrix and store it locally (file extension .zip), select Matrix > Save Status or press the 
respective button in the symbol bar.

The various modules can expanded and retracted in the Name column by clicking with the left mouse button on the plus or minus 
symbols.

By clicking on the plus or minus symbol in the upper right corner of the working area you can expand and retract all module 
information with one click of the left mouse button.
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2.7.7 FIRMWARE STATUS EXTENDER  
 

The current firmware status of connected extenders is shown in this menu.

You have the following option to access the menu:

     

The following information is shown in this menu:

TABLE 2-33. FIRMWARE STATUS OF CONNECTED EXTENDERS INFORMATION

FIELD DESCRIPTION

Name Description of firmware

Type Description of extender module

Ports Number of ports

Cur. Version Description of current firmware version

Cur. Date Date of current firmware version

Select Status > Firmware in the task area.
 

FIGURE 2-27. STATUS—EXT FIRMWARE
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2.8 TRACE FUNCTION

All events, e.g. activities and switching operations of the Compact KVM Matrix Switch are logged and displayed in this menu.

This function is used for diagnostic purposes.

You have the following option to request various trace views in the menu:

OSD

 

The following information is shown in this menu:

TABLE 2-34. TRACE FUNCTION MENU

FIELD DESCRIPTION

Date Date stamp

Time Time stamp

Message Detailed description of the event

Trace possibilities:

�� Select Status > Trace IO Board in the main menu to check the events on your current I/O board.

�� Select Status > Trace Matrix to check the matrix events.
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2.9 SYSLOG MONITORING

The complete logging of the Compact KVM Matrix Switch activities, switching operations and surveillance of the function  
of critical components such as fans or power supply units takes place in this menu.

You have the following option to access the menu:

  

To start Syslog Monitoring, proceed as follows:

�� Select the Monitoring symbol in the symbol bar.

FIGURE 2-28. MONITORING—SYSLOG

Logging of system activities starts when the Monitoring menu is opened and remains active until the tab is closed.

NOTE: Syslog messages are transmitted via UDP. Therefore, port 514 within the used network should not be blocked,  
e.g. by a firewall.

During logging, the activities are written continuously into logging files and stored locally. This process can be set  
with various options.
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OPTIONS
�� Select Extras > Options in the menu bar and open the tab.

The following options are available:

TABLE 2-35. SYSLOG OPTIONS

OPTION DESCRIPTION

Log File Directory Default directory to store the log files

Log File Name Default name of the log file

Log File Extension Default extension for the log file

Daily Log files Log files are stored every 24 hours (daily)

Maximum Log File Size (KB) Allowed maximum size of log file

Maximum Number of Log Files Allowed maximum number of log files

Autostart When starting the Java Tool, the Syslog function will be started in the background

Open Monitoring Tab When starting the Java Tool, the Monitoring tab will be opened

NOTE: When reaching the maximum log file size, a new log file will be created. When reaching the maximum number of log files,  
the oldest one will be overwritten with the new information.

FILTER FUNCTION

To filter relevant messages out of a number of logged activities of the Compact KVM Matrix Switch, the Syslog Monitoring offers 
various filter options.

To set and activate a filter, proceed as follows:

1. Set the desired filter option(s) by activating the respective checkbox(es).

2. Activate the filter settings by pressing the Filter button.

3. To deactivate an activated filter setting, press the Clear button.

The following filter options are available:

TABLE 2-36. FILTER OPTIONS

OPTION DESCRIPTION

Date Messages for a defined date range will be filtered

Facility Messages for a defined facility will be filtered

Severity Messages for a defined severity will be filtered

Host Messages for a defined host will be filtered

Message Messages with defined text parts will be filtered

NOTE: Filter options are not valid within the locally stored log files.
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RECORDING FUNCTION
All messages shown in the Syslog are equipped with various recording functions.

�� To store messages shown in the Syslog (filtered or unfiltered), press the Save trace button. The messages will be stored in a .txt file.

�� To remove messages shown in the Syslog, press the Clear trace button.

�� To stop recording messages, press the Pause button. To continue, press the button again.

2.10 SNMP

The SNMP function allows all function-critical and safety-critical elements of the matrix to be monitored and queried.  
This function complies with the RFC 1157 standard.

NOTE: When using SNMP monitoring, we recommend using a dedicated network to maintain continuous access.

You have the following options to configure the SNMP monitoring:

OSD

   

OSD
To activate the SNMP agent, proceed as follows:

1. Select Configuration > SNMP in the main menu.
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FIGURE 2-29. CONFIGURATION—SNMP

2.  Set the Enable option to Y (Yes) under SNMP Agent. By activating this option, the permission for an active query of the SNMP agent 
is granted.

To configure an SNMP server, proceed as follows:

�� Select Configuration > SNMP in the main menu.

�� Set the Enable Traps option to Y (Yes) within SNMP Server. This function allows an active transmission of trap messages  
from the SNMP agent to the SNMP server.

�� Set the IP address of the SNMP server within Server Address.

�� Activate the requested traps by enabling them to Y (Yes).
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You can select the following traps:

TABLE 2-37. TRAPS

TRAP DESCRIPTION

Status Notification about matrix status

Temperature Notification about temperature within the matrix

Insert Board Notification about insertion of a new I/O board into a slot

Remove Board Notification about removal of an I/O board out of a slot

Invalid Board Notification about a faulty I/O board

Insert Extender
Notification about a newly connected extender to the matrix, notification about a switched on extender, 
notification about a newly established link between extender and matrix

Remove Extender
Notification about a removed extender from the matrix, notification about a switched off extender,  
notification about an interrupted link between extender and matrix

Switch Command Notification about a performed switching operation at the matrix

Fan Tray #1 Notification about the status of fan tray #1

Fan Tray #2 Notification about the status of fan tray #2

Power Supply #1 Notification about the status of power supply unit #1

Power Supply #2 Notification about the status of power supply unit #2

Power Supply #3 Notification about the status of power supply unit #3

To query the SNMP status, proceed as follows:

1. Select Status > SNMP in the main menu.

NOTE: To activate the SNMP agent function or the SNMP server function, you must restart the matrix.

Two SNMP servers can be used at the same time.
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JAVA TOOL
To activate the SNMP agent, proceed as follows:

1. Select System > Network in the task area.

FIGURE 2-30. SYSTEM—NETWORK

2. Activate the SNMP Agent option in the SNMP tab. By activating this option, the permission for an active query of the SNMP agent 
is granted.

To configure an SNMP server, proceed as follows:

�� Select Configuration > Network in the task area.

�� Activate the Enable Traps option within SNMP Server. This function allows an active transmission of trap messages from the SNMP 
agent to the SNMP server.

�� Set the IP address of the SNMP within SNMP Server.

�� Activate the requested traps.

NOTE: To activate the SNMP agent function or the SNMP server function, you must restart the matrix.
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2.11 SYSTEM CHECK

System Check offers a diagnostic function for checking the matrix configuration. The feature indicates suboptimal and faulty 
settings.

System Check is exclusively used for a confidence check and does not make any active changes in the configuration.

You have the following option to access the menu:

 

The following configuration parts are checked:

�� Matrix Firmware

�� Extender Firmware

�� Multi-Screen Control

�� Ext Units

�� CPU Devices

�� CON Devices

�� User

�� System Configuration

�� Matrix Grid

The following notification levels can be shown:

TABLE 2-38. NOTIFICATION LEVELS

LEVEL DESCRIPTION

OK (green) System Check completed without any abnormalities

WARNING (yellow)
System Check revealed abnormalities in the configuration that point to incomplete parts of the configuration, 
firmware differences, duplications or unconnected extenders but without being system critical

ERROR (red)
System Check revealed errors in the configuration that can have both functional and system-critical influences 
on the system

NOTE: If the messages "WARNING" and "ERROR" are generated by the System Check function, the respective problem  
will be described and a basic guideline will be provided.
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To start System Check, proceed as follows:

�� Select the System Check symbol in the symbol bar.

FIGURE 2-31. SYSTEM CHECK

2.12 DEVICE FINDER

The Device Finder offers the possibility to find all matrices or SNMP boards that are located in the same subnetwork. This is useful, 
for example, if the IP address of a specific matrix is unknown and should be accessed via IP.

You have the following option to access the function:

 

The following device information is shown in the Device Finder:

TABLE 2-39. DEVICE INFORMATION

INFORMATION DESCRIPTION

Device Name of device

Name Name of the active configuration

IP Address Current IP address of the device

MAC Address MAC address of the device

Type Type of device
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NOTE: You can use the last column of the Device Finder to access the respective matrix directly using the Connect button.

To start the Device Finder, proceed as follows:

�� Select the symbol Device Finder in the symbol bar.

FIGURE 2-32. DEVICE FINDER
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3.1 PACKAGE CONTENTS

Your package contains the following items: 

�� (1) Compact KVM Matrix Switch

�� (1) power cord per built-in power supply unit 

�� (1)  RJ-45/RS-232 adapter 

�� Mounting accessories 

�� (1) Quick Start Guide 

If anything is missing or damaged, contact Black Box Technical Support at 877-877-2269 or info@blackbox.com. 

3.2 SYSTEM SETUP

NOTE: We recommend that first-time users set up the system in the same room as a test setup. This will allow you to identify  
and solve any cabling problems, and experiment with your system more conveniently.

NOTE: Because of the construction of the matrix chassis, we recommend that you use an additional subfloor below the matrix  
if you are using it in a 19" rack.

MATRIX SETUP

1. Connect a CON Unit to an I/O port of the matrix for its configuration.

2. Connect keyboard, mouse and monitor to the CON Unit.

3. Connect the matrix and the CON Unit to the power supply.

4.  Open OSD via keyboard command <hotkey>, <o> and log in with administrator rights in the main menu under configuration  
(see Section 4.2.1).

5. Configure initially as requested.

NOTE: After you configure the system, we recommend that you save the configuration by selecting Configuration > Save  
and restart the matrix by selecting Restart Matrix.

6.  Optional: Establish a network connection between the matrix and the Java Tool so you can set an extended configuration  
(see Section 4.2.2).

     The default IP address is 192.168.100.99 and DHCP is deactivated. When installing several matrices at the same time,  
we strongly recommend that you install them in sequence and to assign unique IP addresses in order to avoid IP address 
conflicts.

EXTENDER SETUP

1. Connect the CON Units to the matrix by using the interconnect cables (CATx).

2. Connect the CON Units to the input devices to be used (for example, keyboard and mouse).

3. Connect the 5-VDC power supply units to the CON Units.

4. Check the basic function of the CON Unit by opening the OSD via keyboard command <hotkey>, <o>.

5. Connect the source (computer, CPU) to the CPU Unit of the extender using the provided connection cables.

6. Connect the CPU Unit to the matrix using the interconnect cables (CATx).
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7. Connect the 5-VDC power supply units to the CPU Units.

8. Start the system.

3.3 EXAMPLE APPLICATIONS

The Compact KVM Matrix Switch supports a wide and flexible range of system configurations:

A part of the Compact KVM Matrix Switch can be configured as a Single-Head work station, a part as Dual-Head, as Quad-Head  
or even as a video matrix for example. In addition to that, there are configurations with KVM and USB 2.0 available.

In addition to OSD access by a keyboard connected to the CPU board or and extender CON Unit, other methods of control  
are available, including:

�� Java Tool

�� Serial interface

A connection to common media controls is also possible.

The following sections show typical example installations of the Compact KVM Matrix Switch.
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3.3.1 KVM MATRIX  
 

In Single-Head mode, up to 48 ports can be used either as an input or as an output port depending on components and equipment. 
Non-blocking access is available for all users, i.e. user access is not limited by the activities of another user.

FIGURE 3-1. KVM MATRIX INSTALLATION EXAMPLE

TABLE 3-1. SINGLE-HEAD KVM MATRIX INSTALLATION COMPONENTS

NUMBER IN FIGURE 3-1 COMPONENT

1 Source (computer, CPU)

2 CPU Unit

3 Interconnect cable

4 Compact KVM Matrix Switch

5 CON Unit

6 Console (monitor, keyboard, mouse)

If you have a Single-Head console, you can also get access to a Dual-Head or Quad-Head console for example. However, control  
is only possible at monitor 1.

Any signal source can be switched to any number of monitors that will show the video signal at the same time. Audio may also  
be switched if required.
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3.3.2 PARALLEL OPERATION (STACKING)  
 

If you have special configurations, especially at installations with several monitors per workstation or additional support of USB 2.0 
transmission paths, the number of connectable CPUs and consoles can be increased by a parallel operation (stacking) of several 
Compact KVM Matrix Switches.

One Compact KVM Matrix Switch is defined as the Master Matrix and its IP address entered into the Master IP Address field (see 
Section 4.4.1). All other matrices are defined as Sub Matrices. Sub matrices must be connected to the master matrix via a network 
connector (RJ-45) on the CPU board. The Enable LAN Echo option has to be activated at the master matrix (see Section 4.4.1).

If a switching command is performed using the OSD, the synchronized matrices will also switch automatically.

NOTE: Switching of stacked devices might be delayed by several seconds.

FIGURE 3-2. PARALLEL OPERATION (STACKING) INSTALLATION  EXAMPLE

TABLE 3-2. PARALLEL OPERATION (STACKING) INSTALLATION COMPONENTS

NUMBER IN FIGURE 3-2 COMPONENT

1 Dual-Head Source (computer, CPU)

2 CPU Unit

3 Interconnect cable

4 Master matrix

5 Synchronized matrix

6 Network connection master matrix/synchronized matrix

7 CON Unit

8 Console (two monitors, keyboard, mouse)
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3.3.3 MATRIX GRID  
 

You can use a matrix grid for applications where the required number of ports is not sufficient or important connections  
need to be made to several matrices to provide redundancy.

A matrix grid consists of one master matrix and at least one slave matrix. In its maximum configuration, it can consist  
of up to 16 matrices.

To build a matrix grid, the grid matrices are interconnected by “Grid Lines.” In this case, the slave matrices can be connected directly 
to the master matrix or between themselves.

When arranging the grid lines, various grid setups can be realized, for example: a ring setup, a hub and spoke setup or a fully  
connected setup of matrices.

Grid lines can process signals bidirectional (Smart Connect). Per grid line, one KVM connection can be transmitted.

All switching operation will be exclusively performed through the Grid Master.

To configure the matrix grid, see see Section 4.15.
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FIGURE 3-3. MATRIX GRID INSTALLATION  EXAMPLE
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4.1 COMMAND MODE

The Compact KVM Matrix Switch includes a Command Mode that allows several functions to be controlled by keyboard 
commands during normal use.

To enter Command Mode, use a Hotkey sequence, and to exit Command Mode, press <Esc>. While in Command Mode, the Shift 
and Scroll LEDs on the console keyboard will flash.

NOTE: In Command Mode, normal keyboard and mouse operation will cease. Only selected keyboard commands are available. 
If there is no keyboard command executed within 10 seconds after activating Command Mode, it will be deactivated automatically.

The following table lists the keyboard commands to enter and to exit Command Mode and to change the Hotkey sequence.

TABLE 4-1. KEYBOARD COMMANDS

FUNCTION KEYBOARD COMMAND

Enter Command Mode (default) 2x <Left Shift> (or Hotkey)

Exit Command Mode <Esc>

Change Hotkey Sequence

<current Hotkey>, <c>, <new Hotkey code>, <Enter>

Until 2011-30-09:

<Left Ctrl> + <Left Shift> + <c>, <Hotkey code>, <Enter>

NOTE: 

<Key> + <Key>  Press keys simultaneously

<Key>, <Key>  Press keys successively

2x <Key>  Press key quickly, twice in a row (similar to a mouse double-click)

The Hotkey sequence to enter Command Mode can be changed. The following table lists the Hotkey Codes for the available key 
sequences:

TABLE 4-2. HOTKEY CODES AND KEY SEQUENCES

HOTKEY CODE HOTKEY

0 Freely selectable (from 2012-01-12 on)

2 2x <Scroll>

3 2x <Left Shift>

4 2x <Left Ctrl>

5 2x <Left Alt>

6 2x <Right Shift>

7 2x <Right Ctrl>

8 2x <Right Alt>

NOTE: In a combined KVM matrix / U-Switch configuration, choose different Hotkeys for the KVM matrix and the U-Switch.
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SET FREELY SELECTABLE HOTKEY (EXAMPLE)
To set a freely selectable Hotkey (e.g. 2x <Space>), use the following keyboard sequence:

<current Hotkey>, <c>, <0>, <Space>, <Enter>

SET HOTKEY FOR DIRECT OSD ACCESS
Next to the Hotkey for standard functions, this Hotkey can be exclusively used for opening the OSD directly.

To select a Hotkey from the Hotkey table for a direct opening of the OSD, use the following keyboard sequence:

<current Hotkey>, <f>, <Hotkey code>, <Enter>

To select a freely selectable Hotkey (e.g. 2x <Space>) for opening OSD directly, use the following keyboard sequence:

<current Hotkey>, <f>, <0>, <Space>, <Enter>

RESET HOTKEY
To set a Hotkey back to default settings of the extender, press the key combination <Right Shift> + <Del> within 5 seconds  
after switching on the CON Unit or plugging in a keyboard.

To delete the Hotkey for direct OSD access, use the following keyboard sequence:

<current Hotkey>, <f>, <0>, <Del>, <Enter>

4.2 CONTROL OPTIONS

The Compact KVM Matrix Switch contains an internal CPU that allows you to control all functions from any console  
without the need for an external CPU or media control.

You have the following options to access the Compact KVM Matrix Switch for configuration and operation:

�� via OSD

�� via Java Tool

�� via serial interface

4.2.1 CONTROL VIA OSD 
 

OSD

  

Via OSD (On-Screen-Display), you set the configuration of the Compact KVM Matrix Switch operating system. The settings  
of the Configuration menu are described below. All other menus are described in later chapters.

You have the following options to enter the OSD of the Compact KVM Matrix Switch:

�� via keyboard connected to the CPU board

�� via keyboard connected to a CON Unit of an extender
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ENTERING OSD
1. Start Command Mode with the Hotkey (see Section 4.1).

2. Press <o> to open OSD. You will see a list of all available CPUs as a start menu.

3. Press <Esc> to enter the main menu.

NOTE: If the Enable CPU Selection option is enabled in the Configuration menu, the selection list for switching CPU devices  
will be opened initially. To skip this list, press the <F7> key.

LEAVING OSD
Press <Esc> in the main menu or simultaneously <Left Shift> + <Esc> anywhere within the OSD.

The OSD will be closed without any further changes and the currently active CPU connection will be displayed.

MENU STRUCTURE

 

FIGURE 4-1. EXAMPLE VIEW

The general layout of the OSD is structured into three areas:

�� Upper status area (topmost two text lines)

�� Working area

�� Lower status area (lowest two text lines)
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KEYBOARD CONTROL
You can select the following keyboard commands.

TABLE 4-3. KEYBOARD COMMANDS

FUNCTION KEYBOARD COMMAND

Left cursor - only within an input field or a switching screen <Cursor Left>

Right cursor - only within an input field or a switching screen <Cursor Right>

�� In input fields: Line up (with wrap around)

�� In menus: Line up (without wrap around)
<Cursor Up>

�� In input fields: Line down (with wrap around)

�� In menus: Line down (without wrap around)
<Cursor Down>

Previous page in menus with more than one page <Page Up>

Next page in menus with more than one page <Page Down>

Next input field <Tab>

Previous input field <Left Shift> + <Tab>

Next option in selection fields <+>

Previous option in selection fields <->

Switching in selection fields between two conditions, e. g. between ON / OFF or Y (Yes) / N (No) <Space>

�� In menus with input fields: Save data

�� In menus: Select menu item
<Enter>

�� In menus with input fields: Cancel data input without saving

�� In menus with selection fields: Go back to the superior menu
<Esc>

SORTING FUNCTION
Lists and tables in the Java Tool offer a sorting function for fast and smooth search.

The following sorting functions are available.

TABLE 4-4. SORTING FUNCTIONS

FUNCTION KEYBOARD COMMAND

Sort ID numbers in descending order by pressing the keyboard command once. 
Sort ID numbers in ascending order by pressing the keyboard command twice (ID).

<F1>

Sort ID names in descending order by pressing the keyboard command once. 
Sort ID names in ascending order by pressing the keyboard command twice (Name).

<F2>

Go to the next result in the list of results of the search field (Next). <F3>

Go to the previous result in the list of results of the search field (Previous). <F4>

Refresh the currently shown list (Refresh). <F5>

Jump between the search field and the list of results (Find). <F6>
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PASSWORD REQUEST
You have to login with administrator rights to be able to set configurations.

FIGURE 4-2. LOGIN

Access to the configuration menu requires administrator rights. User login is mandatory.

TABLE 4-5. LOGIN

FIELD INPUT

User admin

Password admin

By pressing <F10> in the main menu of the OSD, the login mask will be opened. To log out a user, press <F10> again.

For security reasons, please change the administrator password as soon as possible (see Section 4.4.1).
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4.2.2 CONTROL VIA JAVA TOOL 
 

REQUIREMENTS
If you want to use the Java Tool, you will need:

�� Computer with an executable Java Tool and an installed Java Runtime Environment (JRE, version 1.7 or higher)

�� Java Tool software

�� Available network connection between the Java Tool and the matrix

NOTE: Contact your system administrator concerning JRE and network connection.

INSTALLATION OF THE JAVA TOOL
The Java Tool is available as a single executable program file that does not require a separate installation.

�� Copy the tool after receiving the file to a directory on your computer.

NOTE: If you do not have a copy of the Java Tool, contact Black Box Technical Support at 877-877-2269 or info@blackbox.com.

COMPUTER CONNECTION TO THE MATRIX
For a direct connection between computer and matrix, a cross-wired network cable is required.

For a connection between computer and matrix via switch or hub, a parallel assembled network cable is required.

Do not use a network connection between Java Tool and the matrix that is primarily used for transmitting audio data.

�� Connect the network cable to the RJ-45 ports of computer and CPU board of the matrix.

START OF THE JAVA TOOL
�� Open the Java Tool by double-clicking on the program icon or press the <Enter> key of the keyboard.

CONNECTION TO THE MATRIX
NOTE: At least FTP rights are required.

1. Open the Java Tool.

2. Select Matrix > Connect in the menu bar.

3.  Enter the IP address in the popup input field according to the network configuration of the Compact KVM Matrix Switch 
(see Section 4.2.3).

4. Enter the user name and password for the Compact KVM Matrix Switch (see Section 4.4.1).

5. Confirm your inputs with the OK button or reject with Cancel.
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FIGURE 4-3. CONNECT

NOTE: Up to twelve connections between the matrix and the Java Tool can be established at the same time due to a limitation  
of available sockets.

FIGURE 4-4. SYSTEM—SYSTEM DATA
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The menu structure of the Java Tool is subdivided into various sections:

�� Menu bar (top line)

�� Toolbar (second line)

�� Tab bar (third line)

�� Task area (left menu section)

�� Working area (right menu section)

�� Status bar (bottom line section)

OPERATING INSTRUCTIONS
The operation of the Java Tool is intuitive and corresponds to the user interface of common operating systems.

The Java Tool contains its own support function.

The integrated help texts in the working area of the Java Tool can be activated or deactivated by the checkbox in the upper right 
corner.

MOUSE CONTROL
You can select the following mouse commands.

TABLE 4-6. MOUSE COMMANDS

FUNCTION MOUSE COMMAND

Menu selection, marking Left mouse button

Open function-specific selection menus Double-click left mouse button

Open context-specific selection menus Right mouse button

KEYBOARD CONTROL
You can select the following keyboard commands.

TABLE 4-7. KEYBOARD COMMANDS

FUNCTION MOUSE COMMAND

Cursor to the left <Cursor Left>

Cursor to the right <Cursor Right>

Line up <Cursor Up>

Line down <Cursor Down>

Previous page in input or status menus with more than one page <Page Up>

Next page in input or status menus with more than one page <Page Down>

Next field in input menus <Tab>

Previous field in input menus <Left Shift> + <Tab>
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TABLE 4-7 (CONTINUED). KEYBOARD COMMANDS

FUNCTION MOUSE COMMAND

�� Switching in selection fields between two conditions (checkmark or not).

�� Open already marked fields with editing or selecting possibility.
<Space>

�� In menus: Data saving

�� Menu item selection
<Enter>

�� Leave tables

�� Jump from tables into the next field
<Ctrl> + <Tab>

�� Leave tables

�� Jump from tables into the previous field
<Ctrl> + <Left Shift> + <Tab>

NOTE: Various functions within the menus in the menu bar can be executed with the provided keyboard commands  
(e. g. press <Ctrl> + <S> to execute Save) that are listed to the right of the respective menu item.

RELOAD OPTIONS
The information shown in the Java Tool can be reloaded in different ways.

�� Via <F5> on the keyboard used 

�� Via Edit > Reload in the menu bar

�� Via ”Reload” Symbol in the symbol bar

CONTEXT FUNCTION
The Java Tool offers several context functions that support user-friendly and effective operation. The context functions  
are described in the respective chapters.

�� To execute a context function, use the right mouse button on the corresponding field and select the desired function.

SORTING FUNCTION
Lists and tables in the Java Tool offer a sorting function for fast and smooth search.

1. Ascending: Click left mouse button once on the header of the column to be sorted. The sort status is indicated by an arrow  
that points upwards.

2. Descending: Click left mouse button once on the header of the column to be sorted. The sort is displayed by an arrow  
that points downwards.

3. Cancel sort: Click left mouse button once or twice on the head of the sorted column. The arrow displayed disappears.

FILTER FUNCTION
Lists and tables in the Java Tool offer a filter function that allows a fast and smooth search.

1. To activate a filter, use the right mouse button to click on the header of the column to be filtered and select Set Filter.

2. Write the word or part of a word that has to be filtered into the header. The filter results are shown immediately.

3. To delete a filter, use the right mouse button to click on the header of the column that has to be filtered and select Clear Filter.

NOTE: An active filter is indicated by an asterisk in the header.
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The filter function is based on the functional principle of common web search engines.

OFFLINE CONFIGURATION
Configuration and system settings via Java Tool can be changed in offline mode without a direct connection between matrix  
and Java Tool.

To activate a matrix configuration, proceed as follows:

1. Select File > Upload in the menu bar.

2. Enter the IP address of the matrix (see Section 4.2.3) and the name and password of the user authorization and select the storage 
location of the new configuration (default or config01-08) in the Select Configuration menu.

3. Select Matrix > Connect in the menu bar and enter the IP address of the matrix and the name and password for user authorization.

4. Select Administration > Activate Configuration in the task area and select the storage location that has been selected above.

5. Use the Activate button to open the selected configuration within the matrix.

The connection and the open tab will be closed and the matrix will be restarted.

NOTE During the activation of a configuration, the matrix is temporarily unavailable.

ONLINE CONFIGURATION
Configurations and system settings can be also edited via Java Tool in online mode with an active connection between matrix  
and Java Tool.

 

FIGURE 4-5. SYSTEM—SYSTEM DATA
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To edit a configuration in online mode, proceed as follows:

1. Select the menu item Matrix > Activate Online Configuration Mode. This setting will also be shown in the lower part  
of the working area.

2. Make any edits at the configuration and system settings and confirm them by pressing the Apply button. The changes  
will be applied immediately.

3. To deactivate the online mode, select the menu item Matrix > Deactivate Online Configuration Mode in the menu bar.

On newer firmware, you will need to enable the Java Tool using the local OSD from a receiver by logging into the Configuration Menu 
as admin, and go to System options.  You will then find a setting to allow Java communication.  Save the settings and the Java tool 
will be able to work using the Online Configuration Mode.

OPTIONS MENU
The Java Tool can be adapted and customized by editing various default settings.

To activate or change the default settings, proceed as follows:

�� Select Extras > Options in the menu bar. The Default Settings tab will open.

The following default settings parameters can be changed.

TABLE 4-8. DEFAULT SETTINGS PARAMETERS OPTIONS

OPTION DESCRIPTION

IP / Hostname Default IP address of the matrix required for connection

User Default user name required for connection

Configuration Directory Default directory for configuration files

Firmware Directory Default directory for update files

Status Directory Default directory for the firmware status

Import / Export Directory Default directory for import and export files

Presets Directory Default directory for macro files

To set various font sizes for the Java Tool, proceed as follows:

1. Select Extras > Options in the menu bar.

2. Open the Font tab.

3. Select the desired font size (normal or large).

REPORT
The Java Tool is equipped with a report function that shows the current switching status and all relevant parts of the matrix 
configuration in a PDF file.

To create a report, proceed as follows:

1. Select File > Report... in the menu bar. A selection assistant will be opened.

2. Select contents that should be included in the report (Matrix View, EXT Units, CPU Devices, CON Devices and Users) and confirm

with the Next > button.

3. Select the preferred location for storage of the report and confirm with the Finish button.

The report will be created as a PDF file.
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FIGURE 4-6. REPORT

NOTE: The report function can be used in both online or offline mode of the Java Tool.

4.2.3 CONTROL VIA SERIAL INTERFACE 
 

RS232

  

The Compact KVM Matrix Switch operating system offers various functions for operation via a serial interface. There are telegrams 
for switching single or all connections available, both unidirectional and bidirectional. In addition, there are telegrams for an overall 
definition of the total switching status and for saving and loading such switching states.

The Compact KVM Matrix Switch optionally provides an echo of all affected switching operations via a serial interface or a network 
interface. This aids continuous tracking of a matrix configuration and enables your own applications to be updated.

As an additional application, you can switch matrix clones in parallel as synchronized matrices (Stacking) via a serial network 
interface.
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4.3 ASSIGNMENT

The Compact KVM Matrix Switch offers the option of a console-specific or a CPU-specific assignment.

�� Assign virtual CPUs to real CPUs.

�� Assign real consoles to virtual consoles.

4.3.1 VIRTUAL CPU  
 

You can assign virtual to real CPUs in this menu.

With this function, the effort of switching several consoles to the same CPU can be reduced. If several consoles are connected  
to a virtual CPU that is assigned to a real CPU, you only have to change the real CPU once and all consoles will receive the video 
signal of the new CPU.

You have the following options to access the menu:

OSD

        

OSD
�� Select Assignments > Virtual CPU Devices in the main menu.

FIGURE 4-7. VIRTUAL CPU DEVICES
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For an assignment, proceed as follows:

1. Select the virtual CPU in the Virtual Devices list that has to be assigned to a real CPU.

2. Press the Edit button.

3. Select the CPU in the Real Devices list that has to be assigned to the selected virtual CPU.

4. Press the Okay button to confirm the assignment.

The assignment will be made.

NOTE: Only one virtual CPU can be assigned to a real CPU.

JAVA TOOL
�� Select Assignments > Virtual CPU Devices in the task area.

FIGURE 4-8. VIRTUAL CPU DEVICES

For an assignment, proceed as follows:

1. Select a virtual CPU in the Virtual CPU list.

2. Double-click in the Real CPU column to display a list of all available real CPUs.

3. Select a real CPU.

You can select the following buttons.

TABLE 4-9. BUTTONS

BUTTON FUNCTION

Send Send assignments to the matrix

Reload Reload changes
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NOTE: When the Auto Send function in the left lower corner of the work area is ticked, switching operations will be completed 
immediately without user confirmation via the Send button.

The selection boxes in the Real CPU column contain a filter function for easy selection of a single CPU from a larger pool of CPUs 
(see Section 4.2.2).

The Java tool offers the option to switch directly from the Assignment menu to the Definition menu to check specific settings  
for the respective console or CPU.

�� Use the right mouse button to select the respective console or CPU and select Open CON Device or Open CPU Device.

4.3.2 VIRTUAL CONSOLE  
 

You can assign real consoles to virtual consoles in this menu.

This function reflects changes in permission made to virtual consoles onto real consoles.

Virtual consoles can be switched in the same way as real consoles. Real consoles that are assigned to a virtual console  
that is connected to a CPU will receive the video signal. The last-assigned console will also have control of the keyboard and mouse.

You have the following options to access the menu:

OSD

        

OSD
�� Select Assignments > Virtual CON Devices in the main menu.

FIGURE 4-9. VIRTUAL CON DEVICES



711.877.877.2269 BLACKBOX.COM

NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
TECHNICAL
SUPPORT
1.877.877.2269

CHAPTER 4: CONFIGURATION

For an assignment, proceed as follows:

1. Select the real console in the Real Devices list that has to be assigned to a virtual CPU.

2. Press the Edit button.

3. Select the virtual console in the Virtual Devices list that has to be assigned to the selected real console.

4. Press the Okay button to confirm the assignment. The assignment will be made.

NOTE: A virtual console can be assigned to more than one real console.

JAVA TOOL
�� Select Assignments > Virtual CON Devices in the task area.

FIGURE 4-10. VIRTUAL CON DEVICES

To place an assignment, proceed as follows:

1. Select the required real console in the Real Console table.

2. Double-click in the Virtual Console column to display a list of all available virtual consoles.

3. Select the required virtual console.

You can select the following buttons:

TABLE 4-10. BUTTONS

BUTTON FUNCTION

Send Send assignments to the matrix

Cancel Reject changes

NOTE: When the Auto Send function in the lower left corner of the work area is ticked, switching operations will be completed 
immediately without user confirmation via the Send button.
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The selection boxes in the Virtual Console column contain a filter function for easy selection of a single CON from a larger pool  
of CON devices (see Chapter 4.2.2).

4.4 SYSTEM SETTINGS

You have the option to configure the system settings of the Compact KVM Matrix Switch.

�� The configuration of the system settings can only be done by users with administrator rights.

4.4.1 SYSTEM DATA  
 

The system configuration is set in this menu.

You have the following options to access the menu.

OSD

        

You can select the following settings.

TABLE 4-11. SYSTEM DATA SETTINGS

FIELD SELECTION DESCRIPTION

Device Text
Enter the device name of the matrix  
(default: SWITCH_01)

Name Text
Enter the name of the configuration that is used to save the current settings

(default: Standard)  

Info Text
Additional text field to describe the configuration 

(default: Factory settings)

Sub Matrix
activated

If the matrix is defined as a sub matrix in the OSD, the user will lose control. Control 
can be recovered by using the keyboard command <Shift>, <Shift>, <s>, <o>. The OSD 
for the matrix that has been defined as a sub matrix will be reopened.

deactivated Function not active (default)

Load Default
activated Starting the matrix after a restart or a switch-on with the default configuration

deactivated
Starting the matrix after a restart or a switch-on with the last saved configuration 
(default).

Auto Save
activated

Save the current configuration of the matrix in the flash memory periodically.

NOTE: During the save operation, the matrix will not operate. Saving takes place every 
600 seconds, as long as changes of the configuration or switching operations have 
been executed in the meantime.

deactivated Function not active (default)



731.877.877.2269 BLACKBOX.COM

NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
TECHNICAL
SUPPORT
1.877.877.2269

CHAPTER 4: CONFIGURATION

TABLE 4-11 (CONTINUED). SYSTEM DATA SETTINGS

FIELD SELECTION DESCRIPTION

Enable COM Echo
activated

Send all switching commands performed in the matrix as an echo via serial interface.

NOTE: This function should be enabled when using a media control via serial interface.

deactivated Function not active (default)

Enable LAN Echo
activated

Send all switching commands performed in the matrix as an echo via LAN connection.

NOTE: This function should be enabled when using a media control via LAN 
connection or when using stacking with two ore more matrices.

deactivated Function not active (default)

Enable Redundancy
activated

Automatically switch to the second link of a connected redundant CON Unit  
when losing the primary link of a CPU Unit (default).

NOTE: This function will have to be activated for both matrices in a fully redundant 
setup.

deactivated Function not active

Synchronize
activated Synchronize the slave matrix to the switch status of the master matrix.

deactivated Function not active (default)

Echo Only
activated

Synchronize the matrix according to the echo of a second matrix.

NOTE: This is a bidirectional synchronization where both matrices have to be 
configured as Synchronize with the Master IP of the respective other matrix.

deactivated Function not active (default)

Master IP Address Numerical value Set the network address of the master matrix (default value: 000.000.000.000)

Invalid IO-Boards
activated

Keep I/O boards with incorrect or invalid firmware online in the matrix.

NOTE: To keep an I/O board with wrong or damaged firmware online in the matrix,  
the maintenance mode of the matrix will be activated.

deactivated Shut down I/O boards with incorrect or invalid firmware automatically (default).

Hor. Mouse Speed 1/x 1–9 Adjustment of the horizontal mouse speed, 1 = slow, 9 = fast (default value: 4)

Ver. Mouse Speed 1/x 1–9 Adjustment of the vertical mouse speed, 1 = slow, 9 = fast (default value: 5)

Double Click Time 100–800 Adjustment of the time slot for a double-click (default value: 200 ms)

Keyboard layout Region Set the OSD keyboard layout according to the keyboard used (default: German (DE))
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OSD
�� Select Configuration > System in the main menu.

FIGURE 4-11. CONFIGURATION—SYSTEM

You can select the following buttons.

TABLE 4-12. BUTTONS

BUTTON FUNCTION

Cancel Reject changes

Save Save changes
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JAVA TOOL

FIGURE 4-12. SYSTEM DATA

4.4.2 AUTOMATIC ID  
 

Settings for automatic creation of CPU and CON Devices when a new extender unit is connected are made in this menu.

You have the following options to access the menu.

OSD
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You can select the following settings.

TABLE 4-13. AUTOMATIC ID SETTINGS

FIELD SELECTION DESCRIPTION

Enable Auto Config
activated

Automatic creation of a new CPU or CON Device if new extender units are connected 
(default)

deactivated Function not active

ID Real CPU Device Numerical value Initial value of the automatic ID for real CPUs (default value: 1000)

ID Virtual CPU Device Numerical value Initial value of the automatic ID for virtual CPUs (default value: 2000)

ID Real CON Device Numerical value Initial value of the automatic ID for real CONs (default value: 3000)

ID Virtual CON Device Numerical value Initial value of the automatic ID for virtual CONs (default value: 4000)

OSD
�� Select Configuration > System in the main menu.

FIGURE 4-13. CONFIGURATION—SYSTEM

You can select the following buttons.

TABLE 4-14. BUTTONS

BUTTON FUNCTION

Cancel Reject changes

Save Save changes
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JAVA TOOL
�� Select the Automatic ID tab in System > System Data.

FIGURE 4-14. SYSTEM—AUTOMATIC ID
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4.4.3 ACCESS  
 

The access configuration is set in this menu.

You have the following options to access the menu.

OSD

        

You can select the following settings.

TABLE 4-15. ACCESS SETTINGS

FIELD SELECTION DESCRIPTION

Force User Login
activated

The user has to login with a user name and a password once to enter the OSD.  
The user remains logged in until he explicitly logs out or an auto logout occurs.

NOTE: When using the Force User Login function, console favorites and console 
macros still remain active.

deactivated Function not active (default)

Enable User ACL
activated

CPU access is restricted according to the permissions in the ACL (Access Control List).

�� User login is required.

�� Switching by keyboard Hotkeys requires a prior login.

deactivated Function not active (default)

Enable Console ACL
activated

CPU access is restricted according to the permissions in the respective Console ACL 
(Access Control List). No login required.

deactivated Function not active

Enable new User
activated Newly created users automatically receive access to all CPUs

deactivated Function not active (default)

Enable new CON
activated Newly created CON Devices automatically receive access to all CPUs

deactivated Function not active (default)

Auto Disconnect
activated

Upon opening the OSD, the console will be automatically disconnected  
from the current CPU.

deactivated Function not active (default)

OSD Timeout 0-999 seconds

Period of inactivity after which OSD will be closed automatically.

�� Select 0 seconds for no timeout

(default: 0 seconds)

Auto Logout 0-999 minutes

Period of inactivity of a logged-in user at a console after which he will be automatically 
logged out. There may be a disconnect because of the logout, depending on the 
defined rights in each CON and user ACL.

�� Select 0 minutes for an automatic user logout when leaving OSD.

��  Using the setting -1 allows the user to be logged in permanently, until a manual 
logout is executed.

�� The timer is not active as long as the OSD is open  
(default: 0 minutes)
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OSD
�� Select Configuration > Access in the main menu.

FIGURE 4-15. CONFIGURATION—ACCESS

You can select the following buttons.

TABLE 4-16. BUTTONS

BUTTON FUNCTION

Cancel Reject changes

Save Save changes
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JAVA TOOL
�� Select System > Access in the task area.

FIGURE 4-16. SYSTEM—ACCESS

4.4.4 SWITCH  
 

The configuration of the switching parameters is set in this menu.

You have the following options to access the menu.

OSD

        

You can select the following settings.
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TABLE 4-17. SWITCH SETTINGS

FIELD SELECTION DESCRIPTION

Video Sharing
activated

The user can switch to any CPU as an observer, including ones that are already 
assigned to another user (observer is without keyboard/mouse access).

NOTE: Switch with the <Space> key, not the <Enter> key.

�� The operator will not be informed if further users connect as an observer to the CPU 
that is connected to his console.

deactivated Function not active (default)

Force Connect
activated

The user can connect to every single CPU as an operator, including ones  
that are related to another user.

NOTE: The previous user is set to video-only status.

�� To share K/M control, Force Connect has to be activated.

deactivated Function not active (default)

Force Disconnect
activated

Extension of Force Connect: If the user connects as an operator to a CPU 
 already related to another user, the previous user will be disconnected.

NOTE: To share K/M control Force Disconnect has to be deactivated.

deactivated Function not active (default)

CPU Auto Connect
activated

If a console is not connected to a CPU, you can establish an automatic connection  
to the next available CPU by pressing any key or mouse button.

deactivated Function not active (default)

CPU Timeout 0–999 minutes
Period of inactivity after which a console will be automatically disconnected  
from its current CPU (default value: 0 minutes)

Keyboard Connect
activated Activate request of K/M control by keyboard event (key will be lost)

deactivated Function not active (default)

Mouse Connect
activated Activate request of K/M control by mouse event

deactivated Function not active (default)

Release Time 0–999 seconds

Period of inactivity of a connected console after which K/M control can be requested 
by other consoles connected to the CPU.

NOTE: Set "0" for an immediate transfer in real-time.

Only one console can have keyboard and mouse control at the same time.  
The other consoles that are connected to the same CPU have a video only status 
(default value: 10 seconds)

NOTE:  If the Keyboard Connect and/or Mouse Connect options are activated, the Release Time condition will have to be met  
until a new user will gain control.
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OSD
�� Select Configuration > Switch in the main menu.

FIGURE 4-17. CONFIGURATION—SWITCH

You can select the following buttons.

TABLE 4-18. BUTTONS

BUTTON FUNCTION

Cancel Reject changes

Save Save changes
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JAVA TOOL
�� Select System > Switch in the task area.

FIGURE 4-18. SYSTEM—SWITCH
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4.4.5 NETWORK  
 

The network configuration is set in this menu.

You have the following options to access the menu.

OSD

        

You can select the following settings.

TABLE 4-19. NETWORK SETTINGS

FIELD SELECTION DESCRIPTION

DHCP
activated

The network settings are automatically supplied by a DNS server

NOTE: If DHCP is activated and there is no physical network connection available,  
the boot times might increase.

deactivated Function not active (default)

IP address Byte Input of the IP address, if DHCP is not active (default: 192.168.100.99)

Subnet Mask Byte
Input of the subnet mask in the form “255.255.255.0” if DHCP is not active  
(default: 255.255.255.0)

Gateway Byte Input of the subnet mask in the form “192.168.1.1” if DHCP is not active

API Service
activated

LAN interface at the Compact KVM Matrix Switch activated for access via Java tool 
(API service port 5555)

deactivated Function not active

FTP Server
activated FTP server for transmission of configuration files activated

deactivated Function not active

Syslog #1/#2
activated Syslog server for status request is active

deactivated Function not active (default)

Syslog Server #1/#2 Byte
Input of the IP address of the Syslog servers in the form “192.168.1.1” and of the Syslog 
port (default: 514)

LDAP
activated LDAP for the request of information from a user administration is active

deactivated Function not active (default)

LDAP Server Byte
Input of the IP address for the LDAP-Servers in the form "192.168.1.1" and the LDAP 
port (Default: 389)

LDAP Base DN Text Input of the LDAP Base DN according to the existing stucture of the user directory

Trace
DEB

Activate debug messages in Trace 
(default: NO)

NOTE: The debug messages are exclusively for matrix diagnostics. They only should 
be activated after consultation with the manufacturer. Otherwise, increased data traffic 
might limit the performance of the CPU board.

INF
Activate information messages in Trace 
(default: NO)
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TABLE 4-19 (CONTINUED). NETWORK SETTINGS

FIELD SELECTION DESCRIPTION

Trace (continued)

NOT
Activate notification messages in Trace 
(default: YES)

WAR
Activate warning messages in Trace 
(default: YES)

ERR
Activate error messages in Trace 
(default: YES)

Syslog #1/#2

DEB

Activate debug messages in Syslog 
(default: NO)

NOTE: The debug messages are exclusively for matrix diagnostics. They only should 
be activated after consultation with the manufacturer. Otherwise, increased data traffic 
might limit the performance of the CPU board.

INF
Activate information messages in Syslog 
(default: NO)

NOT
Activate notification messages in Syslog 
(default: YES)

WAR
Activate warning messages in Syslog 
(default: YES)

ERR
Activate error messages in Syslog 
(default: YES)

NOTE: Activate the modified network parameters by restarting the matrix.

CAUTION: Consult your system administrator before modifying the network parameters. Otherwise, unexpected results and failures 
can occur in combination with the network.
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OSD
�� Select Configuration > Network in the main menu.

FIGURE 4-19.  CONFIGURATION—NETWORK

You can select the following buttons.

TABLE 4-20. BUTTONS

BUTTON FUNCTION

Cancel Reject changes

Save Save changes
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RELEASE OF NETWORK PORTS
The following ports are used by the matrix depending on the configuration and have to be released at the security gateway, if 
necessary. The ports only will have to be released if you want to use the respective function.

TABLE 4-21. NETWORK PORTS

FUNCTION PORT

FTP 21

DNS 53

SNTP 123

SNMP 161/162

LDAP 389

Syslog 514

API 5555

Broadcast 5556

Matrix-Grid 5557

JAVA TOOL
�� Select System > Networik  in the task area.

FIGURE 4-20. SYSTEM—NETWORK
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4.4.6 DATE AND TIME  
 

Date and Time are set in this menu, based on Simple Network Time Protocol (SNTP).

You have the following options to access the menu.

OSD

        

You can select the following settings.

TABLE 4-22. DATE AND TIME SETTINGS

FIELD SELECTION DESCRIPTION

SNTP Client
activated Enable network time server synchronization

deactivated Function not active (default)

SNTP Server Byte Input of the SNTP server IP address (default: 000.000.000.000)

Time Zone Region Set your specific time zone

Month 1–12 Enter month

Date 1–31 Enter date

Year 1–99 Enter year

Day 1–7 Enter day of week

Hours 0–23 Enter hour

Minutes 0–59 Enter minutes

Seconds 0–59 Enter seconds

NOTE: This is date format according to the English notation.
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OSD
�� Select Configuration > Date + Time in the main menu.

FIGURE 4-21.  CONFIGURATION—DATE + TIME

To configure a time server, follow these steps:

1. Set the SNTP Client option to Y (Yes).

2. Enter the IP address of your SNTP server in the SNTP Server field.

3. Select your time zone in the Time Zone field.

4. Press the Okay button to confirm your settings.

5. Restart the matrix. The system time will be now provided by the SNTP server.

To set the real time clock without using SNTP, follow these steps:

1. Set the current date in the Date field.

2. Set the current Day in the Day field.

3. Set the current time in the Time field.

4. Press the RTC button to confirm your settings.
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JAVA TOOL
�� Select System > Date + Time in the main menu.

FIGURE 4-22.  CONFIGURATION—DATE + TIME

To configure a time server, follow these steps:

1. Enable SNTP option.

2. Enter the IP address of your SNTP server in the SNTP Server field.

3. Select your time zone in the Time Zone field.

4. Press the Apply button to confirm your settings.

5. Restart the matrix. The system time will be now provided by the SNTP server.

To set the real time clock without using SNTP, follow these steps:

1. Set the current date in the Date and Time field.

2. Set the current time in the Day and Time field.

3. Press the Apply button to set the system time.

4. Option: If you want to receive the time from your currently used computer, press the Get Local Time button.
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4.5 USER SETTINGS

You have the option to configure the following user settings.

4.5.1 USER  
 

New users and their user settings and permissions are set in this menu.

You have the following options to access the menu.

OSD

        

You can select the following settings.

TABLE 4-23. USER SETTINGS

FIELD SELECTION DESCRIPTION

Name Text User name (case-sensitive)

Password Text User password (case-sensitive)

Repeat Password Text Repeat user password (case-sensitive)

FTP
activated

Access permission via FTP. This setting is necessary for file access from the Java tool 
or any web browser.

desactivated Function not active (default).

Power User
activated

�� User has user rights

�� Permission to switch consoles to CPUs in Extended Switching according to the CON 
or User ACL

desactivated Function not active

Super User
activated Permission to switch any console to any CPU in Extended Switching.

desactivated Function not active

Administrator
activated

�� Permission for system configuration and all switching operations

�� User has administrator rights

�� This setting is required for an online connection with the Java tool

desactivated Function not active

LDAP User
activated Permission to login via domain user

desactivated Function not active
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OSD
�� Select Configuration > User in the main menu.

FIGURE 4-23. CONFIGURATION—USER

You can select the following buttons.

TABLE 4-24. BUTTONS

BUTTON FUNCTION

New Create a new user

Edit Edit an existing user

Delete Delete an existing user

Cancel Reject changes

Save Save changes
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JAVA TOOL
�� Select Definition > User in the task area.

FIGURE 4-24. DEFINITION—USER

You can select the following buttons.

TABLE 4-25. BUTTONS

BUTTON FUNCTION

New Open a new user configuration

Delete Delete an existing user

Apply Create a new user account

Cancel Reject changes

To configure user access rights for CPUs, follow these steps.

1. Select a user in the User list.

2. Click the right mouse button once on a CPU in one of the respective access lists (Full Access, Video Access and No Access).  
     Two lists for selection will appear in which you can move the respective CPU and change the access rights.

3. Confirm the configuration with the Apply button.

To create a new user, follow these steps.

1. Press the New button.

2. Select a template of an existing user if applicable (Choose template).

3. Press the OK button.
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4. Set a user name.

5. Set a password.

6. Set general access permissions.

7. Set user permissions for CPU access (paste function).

8. Set user favorites for OSD access.

9. Press the Apply button to save the new user settings.

You can select the following keyboard commands.

TABLE 4-26. KEYBOARD COMMANDS

FUNCTION KEYBOARD COMMAND

Add CPU to Full Access list <F>

Add CPU to Video Access list <V>

Add CPU to No Access list <N>

4.5.2 FAVORITE LIST USERS  
 

Individual favorite lists of CPUs that will be switched frequently can be created for different users in this menu. A favorite list  
can contain up to 16 different CPUs.

The switching of the favorites is done via hotkey using the keyboard (see Section 5.1.1).

You have the following options to access the menu.

OSD
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OSD
�� Select Assignments > User Favorites in the main menu.

FIGURE 4-25.  ASSIGNMENTS—USER FAVORITES

To create a favorite list for your user, proceed as follows:

1. Select a CPU to be moved to the favorite list on the CPU Devices list. Press <a> to move a CPU Device to the favorite list.   
Press  <r> to remove a CPU.

2. The order of the CPU Devices within the favorite list can be changed by pressing <+> and <->.

3. Press the Save button to save the settings.
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JAVA TOOL
Select the respective user in the working area of the User menu for the favorite list and open the Favorites tab.

FIGURE 4-26.  DEFINITION—USER

To create a favorite list for any user, proceed as follows:

1. Select the CPUs in the CPU available list that should be added to the favorite list (CPU assigned). By pressing the <Ctrl>  
at the same time, more than one CPU Device can be marked.

2. Press the > button to move the marked CPU Devices to the favorite list. If you press the >> button, the first eight CPU Devices  
from the CPU available list will be moved to the favorite list (CPU assigned).

3. The order of marked CPU Devices within the favorite list can be changed by pressing <+> and <->.

4. To remove marked CPU Devices from the favorite list, press the < button. If you press the << button, all CPU Devices  
will be removed from the favorite list.

4.5.3 USER MACROS  
 

In this menu, macro commands for switching, disconnection or user administration can be created. Macro commands are created  
for each user separately.

A macro can execute up to 16 switching commands successively.

The execution of the macros is done via hotkey and the <F1>-<F16> function keys (see Section 5.1.3).

To execute user macros, the user has to be logged in to the matrix.
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You can select the following settings.

TABLE 4-27. USER MACROS SETTINGS

FIELD SELECTION DESCRIPTION

Function (01–16)

Connect  
(P1 = CON, P2 = CPU)

Set bidirectional connection from console P1 to CPU P2

Connect Video

(P1=CON, P2=CPU)
Set video connection from console P1 to CPU P2

Disconnect (P1=CON) Disconnect console P1

Logout User Logout current user

Set Real CPU

(P1=VCPU, P2=RCPU)
Assign a virtual CPU to a real CPU

Set Virtual CON

(P1=RCON, P2=VCON)
Assign a real console to a virtual console

Push (P1=CON)
The user’s KVM connection is forwarded to console P1 and is changed to a video only 
connection.

Push Video (P1=CON)
The video signal of the current connection (KVM or video only) is forwarded to console 
P1. The user’s connection remains unchanged (KVM or video only).

Get (P1=CON)
The user’s console gets a KVM connection to the CPU that is currently connected to 
console P1. The connection of console P1 is changed into a video only connection.

Get Video (P1=CON)
The user’s console gets a video only connection to the CPU that is currently connected 
to console P1. The connection of console P1 remains unchanged (KVM or video only).

Login User console P2 Login a certain user P1 at console P2

P1 CON or CPU Device Name of CON or CPU Device

P2 CPU or CPU Device Name of CPU or CPU Device

You have the following options to access the menu.

OSD
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OSD
�� Select Configuration > User Macros in the main menu and select the user for which a user macro will be created.

FIGURE 4-27.  CONFIGURATION—USER MACROS

To create a macro for the selected user, proceed as follows:

1. Select in the Key field the function key (F1–F16) for which a macro has to be created.

2. Select the position in the Key list where a macro command is to be inserted.

3. Select a macro command in the Macro Data field.

4. Set the necessary parameters P1 and P2 (e.g., CON Devices or CPU Devices) for the selected macro command.

5. Confirm your selection by pressing <Enter> and repeat the process for further macro commands, if necessary.
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JAVA TOOL
Select in the working area of the Definition > User menu the user for which macros are to be created and open the Macros tab.

FIGURE 4-28.  DEFINITION—USER

To create a macro for the selected user, proceed as follows:

1. Select in the Key field the function key (F1–F16) for which a macro has to be created.

2. Select in the Function column the commands that should be part of the macro. The selection list is opened by a double-click  
on the empty fields.

3. Select in the P1 and P2 columns the respective parameters for the macro functions (e.g. corresponding consoles and CPUs).

4. Confirm your selections by pressing the Apply button.

For an efficient macro configuration, the following context functions are available:

�� Via right-click on the Macros tab, macros can be assigned to other users by using the Assign Macros to ... function and can be copied 
from other users by using the Copy Macros from ... function.

�� Via right-click on the macro list, macros of the selected key can be copied into the cache by using the Copy Key Macros function. You 
can paste the macros from the cache into a key by using the Paste Key Macros function and you can reset all macros of the selected 
key by using the Reset Key Macros function.
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4.6 EXTENDER SETTINGS

All extender units are managed in this menu. This includes the creation of new extender units and the deletion of existing extender 
units.

The extender unit describes the connection of an physical extender to the matrix. Every extender board with a direct cable 
connection to the matrix is recognized as an extender unit. Dual-Head KVM extenders will be recognized as two independent 
extender units.

NOTE: KVM Extenders automatically create extender units inside the matrix.

You have the following options to access the menu.

OSD

        

You can select the following settings.

TABLE 4-28. EXTENDER SETTINGS

FIELD SELECTION DESCRIPTION

ID Text
Numerical value of the extender ID (KVM extenders: ID is provided by extender unit 
[Serial No.] and cannot be changed)

Name Text Name of the extender unit

Fixed
activated Create an extender unit with a fixed port assignment (default)

deactivated Function not active.

Port 1–288 (depending on the matrix) Port number of the extender unit
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OSD
�� Select Configuration > EXT Units in the main menu.

FIGURE 4-29. CONFIGURATION—EXT UNITS

You can select the following buttons.

TABLE 4-29. BUTTONS

BUTTON FUNCTION

New Create a new extender unit

Edit Edit an existing extender unit

Delete Delete an existing extender unit

Cancel Reject changes

Save Save changes

The settings fo the OSD Data are described in Section 4.11.2.
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JAVA TOOL
�� Select Definition > EXT Units in the task area.

FIGURE 4-30. DEFINITION—EXT UNITS

You can select the following buttons.

TABLE 4-30. BUTTONS

BUTTON FUNCTION

New Create a new extender unit

Delete Delete an existing extender unit

Apply Confirm changes of an extender unit

Cancel Reject changes

FLEXIBLE PORT EXTENDER UNITS  
 

Extenders with auto-ID functionality are automatically recognized and cannot be created manually. This is the Flex Port function  
of the matrix.

CAUTION: The connection of a fixed port extender unit (e.g., USB 2.0) to a Flex-Port can cause unintended results.
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4.7 USB 2.0 EXTENDER

This section helps you to configure and use your USB 2.0 extenders. These extenders will have to be connected to standard I/O 
boards in this case. USB 2.0 extenders can be configured for independent switching or can be assigned to already existing KVM 
extenders.

You have the following options to access the menu.

OSD

        

OSD
�� Select Configuration > EXT Units in the main menu.

FIGURE 4-31. CONFIGURATION—EXT UNITS

1.  To configure a USB 2.0 extender unit, press the New button. An extender with an eight-digit ID will be created,  
starting with digit 9.

2. Assign an appropriate name to the extender in the Name field.

3. Enter the port number of the matrix physically connected to the USB 2.0 extender unit into the Port field.

4.  To configure the created extender as a CON Unit, set the USB-CON (standalone) option to Y (C#1 in the Input Signals column) 
and confirm by pressing the Okay button.

5.  To configure the created extender as a CON Unit, set the USB-CPU (standalone) option to Y (C#1 in the Output Signals column) 
and confirm by pressing the Okay button.
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6.  To create an individually switchable Device for the USB 2.0 CON extender, select Configuration > CON Devices and press  
the New R button. Alternatively, you can assign the USB 2.0 CON extender to an already existing CON Device. For this purpose, 
select the Device and move the USB 2.0 CON extender from the EXT available field into the EXT assigned field.

7. Give an appropriate name to the new Device in the Name field.

8. Repeat steps 6 and 7 for all USB 2.0 CPU extenders in the Configuration > CPU Devices menu.

9.  If you use parallel operation within the matrix, set the Release Time in the Configuration > Switch menu to 10 seconds or more  
(see Section 4.11.6).

10. Restart all I/O boards on which USB 2.0 extenders have been configured or alternatively restart the matrix.

The USB 2.0 extenders are now configured and can be used.

JAVA TOOL
�� Select Definition > EXT Units in the task area.

FIGURE 4-32. DEFINITION—EXT UNITS

1. Press the New button. A popup window opens.

2.  Select (Templates) in the selection box, if you want to use a template for a USB 2.0 CON Unit (USB CON Unit) or a USB 2.0 CPU Unit 
(USB CPU Unit). An extender with an eight-digit ID will be created, starting with digit 9.

3. Give an appropriate name to the extender in the Name field.

4. Enter the port number of the matrix physically connected to the USB 2.0 extender unit into the Port field.

5. Confirm your settings by pressing the Apply button.

6.  The USB 2.0 CON extender now has to be either assigned to an existing CON Device in the menu Definition > CON Devices  
or a new CON Device has to be created for the assignment by pressing the New button.
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7.  The USB 2.0 CPU extender now has to be either assigned to an existing CON Device in the Definition > CPU Devices menu  
or a new CON Device has to be created for the assignment by pressing the New button.

8.  If you use parallel operation within the matrix, set the Release Time in the Configuration > Switch menu to 10 seconds or more 
(see Section 4.11.6).

9. Restart all I/O boards on which USB 2.0 extenders have been configured or alternatively restart the matrix.

The USB 2.0 extenders are now configured and can be used.

NOTE: Created extender units are always set as fixed-port extenders. This configuration is necessary if you want to switch,  
e.g. USB 2.0 connections via the matrix.

NOTE: To make a fixed port available again for Flex-Port extender units after deleting a fixed-port extender unit, you must restart 
the I/O board.

4.8 EXTENDERS FOR UNI I/O BOARDS (USB 2.0/USB 3.0)

This section will help you to configure and use your USB 2.0/3.0 extenders. To use USB 3.0 extenders, you need at least one UNI I/O 
board and SFP modules based on 6.25 Gbit/s for the matrix.

You have the following options to configure the system:

OSD
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OSD
�� Select Configuration > EXT Units in the main menu.

FIGURE 4-33.  CONFIGURATION—EXT UNITS

1. Insert the SFP modules into the matrix and connect the extenders according to the required application.

    One extender will be created for each SFP module in the EXT Units list. The appropriate names always start with “UNI.”

2. To configure a CON Unit, select one of the extenders in the EXT Units list that are physically connected to a USB CON Unit.

3.  Edit the extender by setting the USB-CON (standalone) option in the Input Signals field to Y for C#1. Set also the Universal-CPU 
option in the Output Signals field to N for C#1.

4. To configure a CPU Unit, select one of the extenders in the Ext Units list that are physically connected to a USB CPU Unit.

5.  Edit the extender by setting the USB-CPU (standalone) option in the Output Signals field to Y for C#1. Set also the Universal-CPU 
option in the Input Signals field to N for C#1. 

6.  The edited EXT Units for the respective USB CON Units now have to be either assigned to an existing CON Device  
or you have to create a new CON Device by using the New R. button for an assignment in the Configuration > CON Devices menu.

7.  The edited EXT Units for the respective USB CPU Units now have to be either assigned to an existing CPU Device  
or you have to create a new CPU Device by using the New R. button for an assignment in the Configuration > CPU Devices menu.

8. If you use parallel operation within the matrix, set the Release Time in the Configuration > Switch menu to 10 seconds or more.

9. Restart the matrix.

The USB extenders are completely configured now and can be used.
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JAVA TOOL
�� Select Definition > EXT Units in the task area.

FIGURE 4-34.  DEFINITION—EXT UNITS

1. Insert the SFP modules into the matrix and connect the extender according to the required application.

    One extender will be created for each SFP module in the Ext Units list. The appropriate names always start with “UNI.”

2. To configure a CON Unit, select one of the extenders in the Ext Units list that are physically connected to a USB CON Unit.

3.  Select the item UNI CON USB in the Type selection box of the Extender Type tab and confirm your settings by pressing  
the Apply button.

4. Restart the I/O board upon request in the popup window by pressing the Yes button.

5. To configure a CPU Unit, select one of the extenders in the Ext Units list that are physically connected to a USB CPU Unit.

6.  Select the item UNI CPU USB in the Type selection box of the Extender Type tab and confirm your settings by pressing  
the Apply button.

7. Restart the I/O board upon request in the popup window by pressing the Yes button.

8.  The edited EXT Units for the respecting USB CON Units now have to be either assigned to an existing CON Device  
 or you have to create a new CON Device by using the New button for an assignment in the Definition > CON Devices menu.

9.  The edited EXT Units for the respecting USB CPU Units now have to be either assigned to an existing CPU Device  
 or you have to create a new CPU Device by using the New button for an assignment in the Definition > CPU Devices menu.

10. If you use parallel operation within the matrix, set the Release Time in the System > Switch menu to 10 s or more ().

      The USB extenders are completely configured now and can be used.
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4.9 CONFIGURATION OF SDI

This section will help you to configure the matrix for the use of SDI. Using SDI requires at least one I/O board and appropriate SFP 
modules according to the SDI video signal to be used.

OSD

        

OSD
�� Select Configuration > EXT Units in the main menu.

FIGURE 4-35.  CONFIGURATION—EXT UNITS

1.  Insert the SFP modules into the matrix. One extender will be created for each SFP module in the EXT Units list. The appropriate 
names always start with “UNI.”

2.  To configure an SDI input, select one of the extenders in the EXT Units list that corresponds to the respective SFP and is intended 
to be used as input.

3.  Edit the extender by setting the Universal-CPU option in the Output Signals field to Y for C#1. Set also the Universal-CON option  
in the Input Signals field to N for C#1.

4.  To configure an SDI output, select one of the extenders in the EXT Units list that corresponds to the respective SFP  
and is intended to be used as output.

5.  Edit the extender by setting the Universal-CON option in the Input Signals field to Y for C#1. Set also the Universal-CPU option  
in the Output Signals field to N for C#1.
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6.  The edited EXT Units for the SDI inputs now have to be either assigned to an existing CPU Device or you have to create  
a new CPU Device by using the New R. button for an assignment in the Configuration > CPU Devices menu.

7.  The edited EXT Units for the SDI outputs now have to be either assigned to an existing CON Device or you have to create  
a new CON Device by using the New R. button for an assignment in the Configuration > CON Devices menu.

8. Restart the Matrix.

    The SDI inputs and outputs are completely configured now and can be used.

JAVA TOOL
�� Select Definition > EXT Units in the task area.

FIGURE 4-36. DEFINITION—EXT UNITS

1. Insert the SFP modules into the matrix.

    One extender will be created for each SFP module in the EXT Units list. The appropriate names always start with “UNI.”

2.  To configure an SDI input, select one of the extenders in the EXT Units list that corresponds to the respective SFP and is intended  
to be used as input.

3. Select the item UNI CPU in the Type selection box of the Extender Type tab and confirm your settings by pressing the Apply button.

4. Restart the I/O board upon request in the popup window by pressing the Yes button.

5.  To configure an SDI output, select one of the extenders in the EXT Units list that corresponds to the respective SFP and is intended 
to be used as output.

6. Select the item UNI CON in the Type selection box of the Extender Type tab and confirm your settings by pressing the Apply button.

7. Restart the I/O board upon request in the popup window by pressing the Yes button.

8.  The edited EXT Units for the SDI inputs now have to be either assigned to an existing CPU Device or you have to create  
a new CPU Device by using the New R. button for an assignment in the Configuration > CPU Devices menu.

9.  The edited EXT Units for the SDI outputs now have to be either assigned to an existing CON Device or you have to create  
a new CON Device by using the New R. button for an assignment in the Configuration > CON Devices menu.
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The SDI inputs and outputs are completely configured now and can be used.

4.10 CPU SETTINGS

New CPU Devices are configured in this menu including their assignment to extenders.

The assignment helps to describe and switch more complex computer configurations (e.g. Quad-Head with USB 2.0) in the matrix.

You have the following options to access the menu.

OSD

        

You can select the following settings.

TABLE 4-31. CPU SETTINGS

FIELD SELECTION DESCRIPTION

ID Text ID of the CPU Unit (see Section 4.4.2)

Name Text Name of the CPU Device

Virtual Device
activated Create new CPU Device as a virtual one

deactivated Function not active (default)

Allow Private
activated Allow switching to the respective CPU Device in Private Mode

deactivated Function not active (default)

Force Private
activated Force switching to the respective CPU only in Private Mode

deactivated Function not active (default)

Fix Frame
activated Force showing a red frame when switching to the respective CPU

deactivated Function not active (default)
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OSD
�� Select Configuration > CPU Units in the main menu.

FIGURE 4-37. CONFIGURATION—CPU DEVICES

You can select the following buttons.

TABLE 4-32. BUTTONS

BUTTON FUNCTION

New R. Create a new real CPU device

New V. Create a new virtual CPU device

Edit Edit an existing CPU device

Delete Delete an existing CPU device

Cancel Reject changes

Save Save changes
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JAVA TOOL
�� Select Definition > CPU Devices in the task area.

FIGURE 4-38. DEFINITION—CPU DEVICES

You can select the following buttons.

TABLE 4-33. BUTTONS

BUTTON FUNCTION

New Open a new CPU device

Delete Delete a new CPU device

Apply Confirm a created CPU device

Cancel Reject changes

> Assign selected extender units

>> Assign all available extender units

< Remove selected extender units

<< Remove all extender units

You can select the following keyboard commands.

TABLE 4-34. KEYBOARD COMMANDS

FUNCTION KEYBOARD COMMAND

Change assignment number of EXT unit upwards <+>

Change assignment number of EXT unit downwards <->
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To create a new CPU Device, proceed as follows:

1. Press the New button.

2. Select a real CPU (Create a real CPU) or a virtual CPU (Create a virtual CPU) or a template of an existing CPU (Choose template).

NOTE: A template can only be used if there is at least one existing CPU Device.

3. Press the OK button.

4. Determine all parameters that are relevant for the CPU.

5. To confirm the new CPU, press the Apply button.

To access a new CPU via matrix, an assignment of one or more CPU type extender units is required. Proceed as follows:

1. Select the new CPU in the CPU Devices list.

2. Select one or more extenders in the Extender available list.

3. Perform the assignment by pressing the > button. To assign all available extenders to the CPU, press the >> button.

    The assignments are displayed in the Extender assigned list.

4. Confirm the assignment by pressing the Apply button.

To remove an extender assignment, proceed as follows:

1. Select a CPU in the CPU Devices list.

2. Select one or more extenders in the Extender assigned list.

3. Remove the assignment with the < button. To remove all existing assignments, press the << button.

4. Confirm the removal with the Apply button.

4.11 CONSOLE SETTINGS

You have the option to perform the following console settings.

4.11.1 CON DEVICES  
 

New CON Devices are created in this menu including access rights and assignment to extenders.

You have the following options to access the menu.

OSD

        



114 1.877.877.2269 BLACKBOX.COM

NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
TECHNICAL
SUPPORT
1.877.877.2269

CHAPTER 4: CONFIGURATION

You can select the following settings.

TABLE 4-35. CON DEVICES SETTINGS

FIELD SELECTION DESCRIPTION

ID Text ID of the CON Unit (see Section 4.4.2)

Name Text Name of the CON Device

Virtual Device
activated Create new CON Device as a virtual one

deactivated Function not active (default)

Allow User ACL
activated Allow activation of the User ACL at the local console

deactivated Function not active (default)

Force Login
activated Force user login at this CON Device

deactivated Function not active (default)

LOS Frame
activated

�� When the video signal between source (computer, CPU) and the CPU Unit or the 
connection between matrix and the CON Unit is lost, an orange frame will be 
displayed.

�� When switching to a CPU without video signal, a blank screen will appear 
surrounded by an orange frame.

deactivated Function not active (default)

Allow CPU Scan
activated

Allow a scan mode with an automatic change of the video signal for the favorite list 
(CPU Devices) of the respective console or a logged in user

deactivated Function not active (default)

Force CPU scan
activated

Force a scan mode with an automatic change of the video signal for the favorite list 
(CPU Devices) of the respective console or a logged in user

deactivated Function not active (default)

Scan Time 0-99 seconds Retention period until switching to the next CPU Device

Port Mode
activated

The favorite list will be replaced by a port list where the ports from 1-99 can be directly 
selected at each matrix.

NOTE: The selection only works for CPU Devices and has to be made according to the 
switching of favorites.

When using the Port Mode, CON and User favorites will be deactivated

deactivated Function not active (default)

Redundancy OFF
activated Function not active

deactivated
Automatically switch to the second link of a connected redundant CON Unit when 
losing the primary link of a CPU Unit (default)
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OSD
�� Select Configuration > CON Devices in the main menu.

FIGURE 4-39. CONFIGURATION—CON DEVICES

You can select the following buttons.

TABLE 4-36. BUTTONS

BUTTON FUNCTION

New R. Create a real console

New V. Create a virtual console

Edit Edit an existing console

Delete Delete an existing console

Cancel Reject changes

Save Save changes
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JAVA TOOL
�� Select Definition > CON Devices in the task area.

FIGURE 4-40. DEFINITION—CON DEVICES

You can select the following buttons.

TABLE 4-37. BUTTONS

BUTTON FUNCTION

New Open a new CON device

Delete Delete a new CON device

Apply Confirm a created CON device

Cancel Reject changes

> Assign selected extender units

>> Assign all available extender units

< Remove the selected extender units

<< Remove all extender units

You can select the following keyboard commands.

TABLE 4-38. KEYBOARD COMMANDS

FUNCTION KEYBOARD COMMAND

Decrease assignment number of EXT unit <+>

Increase assignment number of EXT unit <->
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To create a new console, proceed as follows:

1. Press the New button.

2.  Select a real console (Create a real Console) or a virtual console (Create a virtual Console) or a template of an existing console 
(Choose template).

NOTE: A template can only be used if there is at least one existing CON Device.

3. Press the OK button.

4. Determine all parameters that are relevant for the console.

5. To confirm a created console, press the Apply button.

To run a CPU via a matrix, one or more CON Units (extender) must be assigned. To place an assignment, proceed as follows:

1. Select the console in the CON Devices list that has to be assigned to an extender.

2. Select the extender in the Extender available list that should be assigned to the CON.

3.  Perform the assignment by pressing the > button. To assign all available extenders to the console, press the >> button.  
The assignments are displayed in the Extender assigned list.

4. Confirm the assignment by pressing the Apply button.

To remove an extender assignment, proceed as follows:

1. Select the console in the CON Devices list to be modified.

2. Select the extender(s) in the Extender assigned list to be removed.

3. Remove the assignment with the < button. To remove all existing assignments, press the << button.

4. Confirm the changes by pressing the Apply button.

To configure CPU access rights of consoles, proceed as follows:

1. Select a console in the CON Devices list.

2. Open the CPU Access Control tab.

3. Assign new access rights by using the right mouse button or the respective keyboard commands.

4. Confirm the configuration by pressing the Apply button.

You can select the following keyboard commands.

TABLE 4-39. KEYBOARD COMMANDS

FUNCTION KEYBOARD COMMAND

Add CPU to Full Access list <F>

Add CPU to Video Access list <V>

Add CPU to No Access list <N>
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4.11.2 MOUSE AND KEYBOARD  
 

The OSD configuration for mouse and keyboard is made in this menu.

You have the following options to access the menu.

OSD

        

You can select the following settings.

TABLE 4-40. MOUSE AND KEYBOARD SETTINGS

FIELD SELECTION DESCRIPTION

Hor. Speed 1/x 1–9 Adjustment of the horizontal mouse speed, 1 = slow, 9 = fast (default value: 4)

Ver. Speed 1/x 1–9 Adjustment of the vertical mouse speed, 1 = slow, 9 = fast (default value: 5)

Double Click 100–800 Adjustment of the time slot for a double click (default value: 200 ms)

Keyboard layout Region Set the OSD keyboard layout according to the used keyboard (default: German [DE])

Video Mode Variable or specific resolution Resolution that is used when opening OSD

NOTE: The mouse and keyboard settings are console specific and can be set separately for each console.
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OSD
�� Select Configuration > EXT Units in the main menu.

FIGURE 4-41. DEFINITION—EXT UNITS

You can select the following buttons.

TABLE 4-41. BUTTONS

BUTTON FUNCTION

Cancel Reject changes

Save Save changes
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JAVA TOOL
�� Select Configuration > EXT Units in the task area.

NOTE: Mouse and keyboard settings are made in the OSD Data tab.

FIGURE 4-42. DEFINITION—EXT UNITS
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4.11.3 EXTENDER OSD  
 

In this menu, the settings for the Extender OSD can be adjusted. These are local settings that can be made individually  
for each console.

You can select the following Extender OSD settings.

TABLE 4-42. EXTENDER OSD SETTINGS

FIELD SELECTION DESCRIPTION

Enable CPU Selection List
activated

When executing the key sequence for opening the OSD, a selection list for switching 
CPU Devices will be displayed in the center of the monitor. Pressing the <F7> button 
within the selection list opens the standard OSD.

deactivated Function not active (default)

Enable Connection Info
activated Enable Extender OSD (default: YES)

deactivated Function not active

Update Connection Info
activated Update connection changes during fade-in of Extender OSD (default: YES)

deactivated Function not active

Display Time 0–999 seconds Duration of OSD fade-in (default: 10)

Horizontal Position 10 pixels Horizontal OSD position (default: -2)

Vertical Position 10 pixels Vertical OSD position (default: 2)

NOTE: When setting the horizontal OSD position, a prefixed minus describes the orientation to the right edge of the monitor,  
e.g. -2 means 2 x 10 = 20 pixels to this edge. When setting a vertical position, a prefixed minus describes the orientation  
to the bottom edge of the monitor.

If the Update Connections function is deactivated, the Extender OSD only appears when switching via OSD.

You have the following options to access the menu.

OSD
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OSD
�� Select Configuration > EXT Units in the main menu.

FIGURE 4-43. CONFIGURATION—EXT UNITS

To change the Extender OSD settings, proceed as follows:

1. Select the console extender in the EXT Units list whose Extender OSD settings has to be adjusted.

2. When confirming the selection by pressing <Enter>, the respective console extender will be enabled for editing.
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JAVA TOOL
�� Select Definition > EXT Units in the task area.

FIGURE 4-44. DEFINITION—EXT UNITS

To change the Extender OSD settings, proceed as follows:

1. Select the console extender in the EXT Units list for which the Extender OSD settings are to be adjusted.

2. Open the Extender OSD Data tab.

3. Adjust the desired settings and confirm your changes by pressing the Apply button.

4.11.4 FAVORITE LIST CONSOLES  
 

Individual favorite lists of CPUs to be switched frequently can be created for all consoles in this menu. A favorite list can contain  
up to 16 different CPUs.

The switching of the favorites is done via hotkey using the keyboard (see Section 5.1.1).

You have the following options to access the menu.

OSD
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OSD
�� Select Assignments > CON Favorites in the main menu.

FIGURE 4-45. ASSIGNMENTS—CON FAVORITES

To create a favorite list for your own console, proceed as follows:

1.  Select a CPU to be moved to the favorite list on the CPU Devices list. Press <a> to move a CPU Device to the favorite list.  
Press <r> to remove a CPU from the favorite list.

2. The order of the CPU devices within the favorite list can be changed by pressing <+> and <->.

3. Press the Save button to save the settings.
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JAVA TOOL
�� Select the user in the working area of the CON Devices menu for the favorite list and open the Favorites tab.

FIGURE 4-46. DEFINITION—CON DEVICES

To create a favorite list for any console, proceed as follows:

1.  Select the CPUs in the CPU available list that should be added to the favorite list (CPU assigned). At the same time, multiple CPU 
Devices can be marked by pressing and holding <Ctrl>.

2.  Press the > button to move the marked CPU Devices to the favorite list. If you press the >> button, the first eight CPU Devices  
from the list will be moved to the favorite list (CPU assigned).

3. To change the order of marked CPU Devices within the favorite list, press <+> and <->.

4.  To remove marked CPU Devices from the favorite list, press the < button. If you press the << button, all CPU Devices  
will be removed from the favorite list.
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4.11.5 CONSOLE MACROS  
 

In this menu, macro commands for switching, disconnection or user administration can be created. The macro commands  
are created for each console separately.

A macro can execute up to 16 switching commands successively.

The execution of the macros is done via hotkey and the function keys <F1>-<F16> (see Section 5.1.3).

You can select the following settings.

TABLE 4-43. CONSOLE MACROS SETTINGS

FIELD SELECTION DESCRIPTION

Function (01–16)

Connect  
(P1 = CON, P2 = CPU)

Set bidirectional connection from console P1 to CPU P2

Connect Video

(P1=CON, P2=CPU)
Set video connection from console P1 to CPU P2

Disconnect (P1=CON) Disconnect console P1

Logout User Logout current user

Set Real CPU

(P1=VCPU, P2=RCPU)
Assign a virtual CPU to a real CPU

Set Virtual CON

(P1=RCON, P2=VCON)
Assign a real console to a virtual console

Push (P1=CON)
The user’s KVM connection is forwarded to console P1 and is changed to a video only 
connection.

Push Video (P1=CON)
The video signal of the current connection (KVM or video only) is forwarded to console 
P1. The user’s connection remains unchanged (KVM or video only).

Get (P1=CON)
The console gets a KVM connection to the CPU that is currently connected to console 
P1. The connection of console P1 is changed into a video only connection.

Get Video (P1=CON)
The console gets a video only connection to the CPU that is currently connected to 
console P1. The connection of console P1 remains unchanged (KVM or video only).

Login User Login a certain user P1 at console P2

P1 CON or CPU Device Name of CON or CPU Device

P2 CPU or CPU Device Name of CPU or CPU Device

You have the following options to access the menu.

OSD

        



1271.877.877.2269 BLACKBOX.COM

NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
TECHNICAL
SUPPORT
1.877.877.2269

CHAPTER 4: CONFIGURATION

OSD
�� Select via Configuration > CON Macros in the main menu the console for which a console macro is to be created.

FIGURE 4-47. CONFIGURATION—CON MACROS

To create a macro for the selected console, proceed as follows:

1. Select in the Key field the function key (F1-F16) for which a macro should be created.

2. Select the respective place on the list (1-16) the key that should be set with a macro key.

3. Select for the highlighted position on the list a macro command in the Macro Data field.

4. Set the necessary parameters P1 and P2 (e.g. CON Devices or CPU Devices) for the selected macro command.

5. Confirm your inputs by pressing <Enter> and repeat the process for further macro commands, if necessary.
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JAVA TOOL
�� Select the console in the working area of the Definition > CON Devices menu for which a macro has to be created and open  

the Macros tab.
 

FIGURE 4-48. DEFINITION—CON DEVICES

To create a macro for the selected console, proceed as follows:

1. Select in the Key field the function key (F1-F16) for which a macro has to be created.

2.  Select in the Function column the commands that should be part of the macro. The selection list will be opened by a double-click 
on the empty fields.

3. Select the respective parameters for the macro functions (e.g. corresponding consoles and CPUs) in the P1 and P2 columns.

4. Confirm your inputs by pressing the Apply button.

For an efficient macro configuration, the following context functions are available:

�� When clicking on the Macros tab, macros can be assigned to other consoles by using the Assign Macros to ... function  
and can be copied from other consoles by using the Copy Macros from ... function.

�� When clicking on the macro list, macros of the selected key can be copied into the cache by using the Copy Key Macros function.  
You can paste the macros from the cache into a key by using the Paste Key Macros function and you can reset all macros  
of the selected key by using the Reset Key Macros function.
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4.11.6 SHARED OPERATION  
 

This menu enables shared operation of a CPU Device by two or more CON Devices. A CPU Device can be controlled by only one CON 
Device at a time but can be taken over successively by other CON Devices. Control of a CPU Unit by a CON Unit is relinquished  
after the expiration of an inactivity timer associated with the controlling CON Device. The mouse or keyboard may also be used  
to take control.

To allow a smooth and accurate function of the shared operation, you should use identical mice and keyboards.  
They should be connected to the same USB-HID ports of each CON Unit.

The alternative is using USB-HID Ghosting (see Section 5.11).

When taking over control within 10 seconds, any assigned USB 2.0 / 3.0 extenders, if available, will not be switched because  
of security and stability aspects.

You have the following options to configure shared operation.

OSD

        

OSD
�� Select via Configuration > Switch in the main menu.

FIGURE 4-49. CONFIGURATION—SWITCH
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To configure shared operation, proceed as follows:

1. Activate the Enable Video Sharing function.

2. Activate the Force Connect function.

3. Activate the Keyboard Connect function, if taking over control by a keyboard event should be possible.

4. Activate the Mouse Connect function, if taking over control by a keyboard movement should be possible.

5. Define a Release Time of inactivity (0–999 sec.) after which control can be taken over.

JAVA TOOL
�� Select via System > Switch in the task area.

FIGURE 4-50. SYSTEM—SWITCH

To configure shared operation, proceed as follows:

1. Activate the Enable Video Sharing function.

2. Activate the Force Connect function.

3. Activate the Keyboard Connect function, if taking over control by a keyboard event is to be permitted.

4. Activate the Mouse Connect function, if taking over control by a keyboard movement should be possible.

5. Define a Release Time of inactivity (0 - 999 sec.) after which control can be taken over.
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4.11.7 MULTI-SCREEN CONTROL  
 

This menu configures the USB-HID switching operation, allowing a CON Device with several monitors to control several connected 
sources (computers, CPUs). Smooth switching can be performed for up to four connected sources by dragging the mouse pointer 
beyond the respective monitor to an adjacent one.

Monitors can be arranged side-by-side or in a grid layout.

CAUTION: When using sources (computers, CPUs) in multi-head operation (e.g. dual-head), switching only works manually  
via keyboard commands. Noncompliance may have a negative influence on the stability of the system.

When using CON Units with the possibility to connect a local source (computer, CPU) in a Multi-Screen Control environment, the local 
switching will be disabled.

NOTE: To enable Multi-Screen Control, all Extender Units assigned to the related CON Device, must be physically connected  
to the same block of 4 ports on the I/O board of the matrix.

CON Units that have been already configured for Multi-Screen Control can be connected together to other blocks of 4 ports.  
In this case, any further configuration is not necessary; their functionality will remain as set previously.

You have the following options to access the menu.

OSD
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OSD
�� Select Assignments > Multi-Screen Control in the main menu.

FIGURE 4-51. ASSIGNMENTS—MULTI-SCREEN CONTROL

To configure the Multi-Screen Control, proceed as follows:

1. In the Arrangement field, select the layout for the CON Device you want to configure (1 x 4 or 2 x 2). The fields for the configuration 
of the individual displays will be arranged accordingly.

2. Activate Manual option, if USB-HID switching is to be restricted to keyboard commands (see Section 5.6). Manual switching allows 
the use of multi-head consoles.

3. Ensure that the Enabled option is set to Y on all displays in order to activate the respective display for Multi-Screen Control.

4.  Select one or more control displays within the CON Device by setting the Control function to Y in the display field. Control displays 
are referred to the extender units within the Multi-Screen Control that are connected to keyboard and mouse.

5.  When using the Owner function, you can determine which control display is permitted for USB-HID switching to the different 
displays. Select that display from the list. To make a display accessible to all neighboring control displays, set the Owner function 
to shared.

6.  Use the Frame function to configure a red frame that shows the current display with mouse control after the expiration  
of a selectable timer. The frame to fade in can be individually activated by using a timer >0 seconds.
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JAVA TOOL
�� Select Assignment > Multi-Screen Control in the task area.

FIGURE 4-52. ASSIGNMENTS—MULTI-SCREEN CONTROL

To configure the Multi-Screen Control, proceed as follows:

1.  Select the block of four ports in the list of the working area that should be configured for Multi-Screen Control. Only blocks of four 
ports that contain at least one CON Unit are shown.

2.  Activate Manual option, if the USB-HID switching is to be restricted to keyboard commands (see Section 5.6). Manual switching 
allows the use of multi-head consoles.

3.  In the Arrangement field, select the layout for the CON Devices you want to configure (1 x 4 or 2 x 2). The fields for the 
configuration of the individual displays will be arranged accordingly.

4.  Select one or more control displays within the CON Device by setting the Control function to Y in the respective display field. 
Control displays are referred to the extender units within the Multi-Screen Control that are connected to keyboard and mouse.

5.  When using the Owner function, you can determine which control display is permitted for USB-HID switching to the different 
displays. Select that display from the list. To make a display accessible for all neighboring control displays, set the Owner function 
to shared.

6.  Use the Frame function to configure a red frame that shows the current display with mouse control after the expiration  
of a selectable timer. The frame to fade-in can be individually activated by using a timer >0 seconds.



134 1.877.877.2269 BLACKBOX.COM

NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
TECHNICAL
SUPPORT
1.877.877.2269

CHAPTER 4: CONFIGURATION

4.12 SAVING AND LOADING CONFIGURATIONS

You have the option to set the following administration of configurations.

4.12.1 ACTIVE CONFIGURATION  
 

You have the following option to access the menu.

OSD

�� Select Configuration > Save in the main menu.

By selecting this menu item, the active configuration of the matrix is saved to the permanent matrix memory. By default, the last 
configuration that has been saved in this way will be restored after a restart of the matrix.

NOTE: Changing or saving configurations blocks the matrix memory and leads to a freeze of all OSD menus for a few seconds.  
The switching connections are not affected by this freeze.

If you select Auto Save within the system settings, an additional automatic saving of the configuration will be periodically 
performed (see Secton 4.3.2).

4.12.2 SAVING CONFIGURATION (INTERNAL)  
 

In this menu, the current matrix configuration is saved to predefined storage locations. However, it does not replace the buffering  
of configuration (see Section 4.12.1).

You have the following options to access the menu.

OSD

        

In Active, the name and detailed information of the current configuration are shown. This configuration can be saved.

In Default and File #1 to File #8, the name and detailed information of the respective saved configuration are shown. These storage 
locations can be overwritten.

The storage location to be overwritten by the current configuration must be selected explicitly.

The current configuration will be saved to this storage location and will be shown immediately in the menu. The previously saved 
configuration saved to this storage location is deleted.
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OSD
You have the possibility to save the created configuration within eight storage locations in the matrix (File #1 – File #8).  
Additionally, a configuration can also be saved as default configuration.

1. Select Configuration > Save As… in the main menu.

2. Select the required storage location (File #1 – File #8) or Default.

FIGURE 4-53. CONFIGURATION—SAVE AS

JAVA TOOL
�� Select via Assignment > Multi-Screen Control in the task area.

FIGURE 4-54. FILE—UPLOAD
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4.12.3 LOADING CONFIGURATION (INTERNAL)  
 

Previously saved configurations are loaded in this menu.

You have the following options to load configurations from files.

OSD

        

In Active, the currently loaded configuration is displayed.

In addition to the default configuration, up to eight further configurations can be loaded.

The selection of the configuration to be loaded can be made between eight personalizable configurations and the default settings.

The selected configuration is immediately loaded and displayed in the menu as Active. The previously active configuration is deleted.

OSD
1. Select Configuration > Open in the main menu.

2. Select the desired configuration.

3. Load the configuration by pressing <Enter>.

FIGURE 4-55. CONFIGURATION—OPEN
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JAVA TOOL
1. Select Administration > Activate Configuration during online mode in the task area.

2. Select the desired configuration.

3. Load the configuration by pressing the Activate button.

FIGURE 4-56. ADMINISTRATION—ACTIVATE CONFIGURATION

4.12.4 SAVING CONFIGURATIONS (EXTERNAL)  
 

Configurations can be saved as files that can be stored independent of the matrix.

You have the following option to access the menu.

      

1. Select File > Save As in the menu bar.

2. Enter a name for the configuration.

3. Select the directory of the configuration on your storage medium where it is to be saved.

NOTE: Configurations are always saved in a file with the ending dtc.
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FIGURE 4-57. FILE—SAVE AS

4.12.5 LOADING CONFIGURATIONS (EXTERNAL)   

 
Externally saved configurations are opened and activated in this menu.

You have the following option to load configurations from files.

      

1. Select File > Open… during offline mode and select the storage location of the configuration file that has to be opened.

2. Open the configuration by pressing the Open button.

3. Select File > Upload in the menu bar to transfer the opened configuration to the matrix. Enter the necessary parameters.

4. Select Matrix > Connect in the menu bar to make a connection between the matrix and the Java tool. Enter the necessary 
parameters.

5. Select Administration > Activate Configuration and select the configuration to be activated.

6. Confirm the process with the Activate button.

The opened configuration is activated.
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FIGURE 4-58. FILE—OPEN

4.13 EXPORT AND IMPORT OPTIONS

The Compact KVM Matrix Switch offers the ability to read out available configuration lists (extender, CPUs, consoles and users)  
for export and import again via Java tool. You have the following option to handle configuration lists.

Exported configuration lists are always saved in .csv format that allows offline editing with common spreadsheet applications.

You have the following option to export or import configuration lists:

      

4.13.1 EXPORT OPTIONS  
 

Configuration lists are exported in this menu. In order to export, proceed as follows:

1. Select File > Export in the menu bar.

2. After opening the menu, select the list to export (Extender, CPU, Console or User).

3. Select the storage location for the export file.

4. Confirm the export with the Finish button.
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FIGURE 4-59. FILE—EXPORT

4.13.2 IMPORT OPTIONS   

 
Configuration lists are imported in this menu. To import, proceed as follows:

1. Select File > Import in the menu bar of an offline configuration.

2. After opening the menu, select the list to import (Extender, CPU, Console or User).

3. Select the directory of the list to import.

4. Confirm the import with the Finish button.

NOTE: Importing configuration lists is only possible in offline configurations.

FIGURE 4-60. FILE—IMPORT
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4.14 MATRIX CASCADING

This simple method of cascading allows a switchable connection between two matrices via Tie Lines.

The Matrix Cascading does not require Bundle 4.

This kind of configuration may become necessary if the number of ports in the entire system has to be increased or if certain 
important connections should be distributed to several matrices because of redundancy.

The Tie Lines are unidirectional and can only be used in one direction according to their configuration. For bidirectional use  
of cascading, you have to configure opposite Tie Lines.

To connect Tie Lines to the matrices, you have to create intended Master/Slave CON and Master/Slave CPU Devices  
that have to be switched within the cascaded environment.

You have the following options to configure Matrix Cascading:

      

OSD

        

GENERAL PREPARATION
1. Define a Master Matrix. All further matrices will be configured as Sub Matrices in the configuration process.

2. Ensure that the Tie Lines will only be connected after finishing the configuration.

OSD
�� Select Configuration > EXT Units in the main menu of the master matrix.

FIGURE 4-61. CONFIGURATION—EXT UNITS
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1. Press the New button. A new Extender Unit will be created that is needed for the connection of Tie Lines.

2. Enter an appropriate extender name into the Name field.

3. Enter a port number into the Port field according to the required connection of the Tie Line.

4.  If the Tie Line should be directed from the Sub to the Master, set the Cascade-CON option to Y (C#1) in the Input Signals column.  
If the Tie Line should be directed from the Master to the Sub, set the Cascade-CPU option to Y (C#1) in the Output Signals column.

5. Save your settings by pressing the Okay button.

6.  If you have created a Master/Slave CON Unit, select Configuration > CON Devices in the main menu of the master matrix and press 
the New R button. A switchable CON Device will be created.

7.  If you have created a Master/Slave CPU Unit, select Configuration > CPU Devices in the main menu of the master matrix and press 
the New R button. A switchable CPU Device will be created.

8. Enter an appropriate Device name into the Name field.

9.  Assign the previously configured Extender Unit to the just created Device by moving the Extender Unit from the Ext available field 
into the Ext assigned field and save your settings.

10. Repeat steps 1 to 9 for the Sub Matrix.

11. Select Configuration > System in the main menu of the Sub Matrix and set the Sub Matrix option to Y.

       The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard command <Hotkey>, <s>, <o>.

12. Restart all I/O boards on which any Master/Slave CON or CPU Units have been configured or alternatively restart the matrix.

13.  Connect the Tie Lines to the matrices. Ensure that each Master/Slave CON on one matrix is connected to Master/Slave CPU  
on the other matrix to achieve switchability between two matrices.

The Matrix Casacading is now configured and can be used. Additional Tie Lines are configured accordingly. The use of cascading  
is described in Section 5.1.4.

JAVA TOOL
1. Connect to the Master Matrix and activate the Online Configuration Mode.

2. Select the menu Definition > EXT Units in the task area and press the New button. A popup window opens.

FIGURE 4-62. DEFINITION—EXT UNITS
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3.  If the Tie Line should be directed from the Sub to the Master, select Master/Slave CON Unit in the Choose Extender Type 
selection box. If the Tie Line should be directed from the Sub to the Master, select Master/Slave CPU Unit in the Choose Extender 
Type selection box.

4. Enter an appropriate extender name into the Name field.

5. Enter a port number into the Port field according to the required connection of the Tie Line.

6. Confirm your settings by pressing the Apply button.

7.  If you have created a Master/Slave CON Unit, select Definition > CON Devices in the task area of the master matrix and press  
the New button. A switchable CON Device will be created.

8.  If you have created a Master/Slave CPU Unit, select Definition > CPU Devices in the task area of the Master Matrix and press  
the New button. A switchable CPU Device will be created.

9. Enter an appropriate extender name into the Name field.

10.  Assign the previously configured Extender Unit to the just created Device by moving the Extender Unit from the Extender 
available field into the Extender assigned field and save your settings by pressing the Apply button.

11. Connect to the Sub Matrix and repeat steps 1 to 10.

12. Select System > System Data in the task area of the Sub Matrix and activate the Sub Matrix option.

The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard command <Hotkey>, <s>, <o>.

13. Restart all I/O boards on which any Master/Slave CON or CPU Units have been configured or alternatively restart the matrix.

14.  Connect the Tie Lines to the matrices. Ensure that each Master/Slave CON on one matrix is connected to Master/Slave CPU  
on the other matrix in order to achieve switchability between two matrices.

The Matrix Cascading is now configured and can be used. Additional Tie Lines are configured accordingly. The use of cascading  
is described in Section 5.1.4.

4.15 MATRIX GRID

In this menu, you can configure a Matrix Grid to connect two or more matrices. This kind of configuration may be necessary  
if the number of ports in the entire system has to be increased or if certain important connections should be distributed to several 
matrices because of redundancy.

The connections between two matrices have to be established by Grid Lines that are connected between particular I/O ports as 
connecting links. The Grid Lines can be used bidirectionally and can respectively handle a full access connection of a CON Device 
to a CPU Device.

The number of Grid Lines in the system specifies if a CON Device can be switched to a CPU Device in Non-Blocking Access  
or in Blocking Access and has to be separately determined for each Grid environment.

In this case, Non-Blocking Access means that a Grid Line for a cross-matrix switching operation of a CON Device to a CPU Device 
is available at any time.

Blocking Access means that for a certain switching operation no Grid Line may be available according to the switching status 
within the Grid. As a result, no cross-matrix switching will be possible.
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You have the following options to configure Matrix Grid:

      

OSD

        

ADMINISTRATION OF SETTINGS
Within a Matrix Grid, you have to differ between settings that have to be made locally for each matrix and settings that can be made 
globally so that they are valid for the whole Matrix Grid.

The settings in the following menus have to be made separately for each matrix or within the master matrix to affect all matrices  
in the Grid: 

System, Access, Switch, Network, Date + Time, SNMP, Matrix Grid, Multi-Screen Control

The settings in the following menus have to be made globally and only once within the Matrix Grid:

EXT Units, CPU Devices, CON Devices, User, CON Macros, User Macros, CON Favorites, User Favorites, Virtual CPU Devices,  
Virtual CON Devices

NOTE: If global settings are made in the respective menus, they will be immediately available on each matrix within the Matrix Grid.

GENERAL PREPARATION
The following requirements have to be fulfilled before starting the Matrix Grid configuration:

1.  The Matrix Grid function (Bundle 4) must be activated on all matrices to be connected to the Grid by a license key  
(see Section 4.17).

2. Firmware V03.10 must be installed on all matrices to be connected to the Grid.

3. All matrices to be connected to the Grid must be within the same TCP/IP network (see Section 4.4.5).

4. The port 5556 needed for network communication must not be blocked by a firewall.
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OSD
To configure a Matrix Grid, proceed as follows. The following configuration steps have to be repeated for each matrix separately:

�� Select Configuration > System in the main menu.

FIGURE 4-63. CONFIGURATION—SYSTEM

1. Enter a unique name for each matrix into the Device field. Each name only may exist once within the Matrix Grid.

2. Enter a unique Grid name into the Name field. The Grid name has to be same within all Grid matrices.

3. Select Configuration > Matrix Grid in the main menu.
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FIGURE 4-64. CONFIGURATION—MATRIX GRID

4. Activate the Enable Matrix Grid function.

5.  Write all device names of the Grid matrices into the Matrix Grid list, starting in the left column. Based on the listings, a Grid master 
will be automatically determined for the Matrix-Grid. The more on the top a matrix is listed in the matrix Grid list, the more likely  
the matrix is considered in the automatic master selection, provided that certain criteria like system availability are fulfilled.

6. Activate the single matrices in the Matrix Grid list by enabling the Y (YES) function.

7. Enter the number of chassis ports for each matrix (8, 16, 32, 48, 64, 80, 160 or 288).

8. Restart all matrices, beginning with the master matrix.

The Matrix Grid can be used now and offers the possibility for a cross-matrix switching of CON Devices to CPU Devices.
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JAVA TOOL
�� To use the Matrix Grid, execute the configuration wizard in the menu System > Matrix Grid. It guides you through the configuration  

of Matrix Grids.

FIGURE 4-65. SYSTEM—MATRIX GRID

4.16 FIRMWARE UPDATE

4.16.1 MATRIX UPDATE  
 

The firmware of the matrix can be updated in this menu.

You have the following option to access the menu:

     

JAVA TOOL
NOTE: To update the matrix, only use computers that are not integrated into the KVM extender / matrix setup.

Ensure that the computer used for the update is not set into standby mode or sleep mode during the update.

Ensure that your configuration has been saved externally before you start the update.

For network stability, we do NOT recommend updating via a WLAN.
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PREPARATION
Take the following steps to prepare for the matrix update:

1. Save the matrix configuration externally (see Section 4.12.4).

2. Open Extras > Options in the menu bar and insert in the setting Firmware Directory the directory from which the update files  
should be standardly sourced.

3. Put all hot spare boards into the matrix.

4. Activate the Syslog function (see Section 4.12.4) for the monitoring of the update, if unlocked via license key.

NOTE: Ensure that all USB 2.0 extenders are only connected to the provided ports (fixed ports) before you start the matrix update. 
Non-compliance may affect the stability of the update.

PERFORMING THE UPDATE
Take the following steps in order to be prepared for the matrix update:

1. Select Administration > Update Matrix Firmware in the task area.

All components of the matrix that can be updated will be automatically selected and highlighted in green.

FIGURE 4-66. ADMINSTRATION—UPDATE MATRIX FIRMWARE

2. Start the update by pressing the Update button in the appearing pop up window.

3. Restart the Matrix after the update by pressing the Restart matrix button in the lower part of the working area.

For a safe initialization of the matrix, we recommend a cold start (power cycle).
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4.16.2 EXTENDER UPDATE  
 

The firmware of the extenders connected to the matrix can be updated in this menu.

You have the following option to access the menu:

     

PREPARATION
Take the following steps in order to be prepared for the extender update:

1. Save the matrix configuration externally (see Section 2.9). Open Extras > Options in the menu bar and insert the name  
of the directory from which the update files should be sourced in Firmware Directory.

2. Connect all hot spare extenders to the matrix.

CAUTION: For network stability, an update via WLAN is not recommended.

PERFORMING THE UPDATE IN STANDARD MODE (PARALLEL UPDATE)
1. Select Administration > Update EXT Firmware in the task area. The standard mode for the parallel update will be selected  
by default and the Upload Firmware tab will be opened.

FIGURE 4-67. ADMINISTRATION—UPDATE EXT FIRMWARE
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2. Before the actual update process, all firmware files have to be uploaded to the respective I/O boards on that extenders will have 
to be updated. If a newer firmware is available, appropriate I/O boards will be automatically selected for the upload in the Selected 
column and highlighted in green.

3. Start the upload and distribution of the update files by pressing the Upload button.

NOTE: By performing the upload process, no update files will be installed. The update process can be performed at a later time.

If all I/O cards are not selected, the upload of the update files will be performed in sequence.

4. After finishing the upload process, successful completion will be confirmed by a popup message. If you want to directly start  
the actual update process, you will have to confirm this by pressing the Yes button. You will be immediately forwarded to the Update 
Firmware tab.

NOTE: When updating an identical or an older firmware version than the version currently installed, the Force Update option  
in the lower part of the working area must be enabled.

FIGURE 4-68. ADMINISTRATION—UPDATE EXT FIRMWARE

5. Start the actual update process by pressing the Update button.

NOTE: Just before the update process, all affected I/O boards will be set into Service Mode and retrieved gradually after finishing  
the respective updates.

PERFORMING THE UPDATE IN EXPERT MODE (SEQUENTIAL UPDATE)
Take the following steps in order to be prepared for the extender update:

1. Select Administration > Update EXT Firmware and select Expert Mode in the upper part of the working area. All extenders  
that can be updated will be automatically selected and highlighted in green.
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FIGURE 4-69. ADMINISTRATION—UPDATE EXT FIRMWARE

2. Set the matrix into Service Mode upon request in the popup window or via Matrix > Activate Service Mode in the menu bar.

During activation, all matrix functions are disabled on the I/O boards on which an update is currently performed. An OSD picture 
indicates the activation of the Service Mode and is displayed on all monitors that are connected to the matrix via a CON device.  
In addition, the Service Mode is indicated by a red tool icon in the lower part of the working area.

 

FIGURE 4-70. OSD VIEW—SERVICE MODE

3. Start the update by pressing the Update button in the lower part of the working area.
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4.  Quit Service Mode after updating after responding to the confirmation request in the popup window or via Matrix > Deactivate 
Service Mode in the task area.

5.  Verify after the update in the Java tool via Administration > Update EXT Firmware in the Protocol tab of the Expert Mode  
that the updates for all extenders have been installed correctly.

4.17 LICENSE MANAGEMENT

In this menu, the matrix can be upgraded with new function bundles by installation of license keys.

To obtain license keys to upgrade matrix functions, contact Black Box Technical Support at 877-877-2269 or info@blackbox.com.

You have the following option to access the menu.

JAVA TOOL
To activate a function bundle, proceed as follows:

1. Select Administration > Miscellaneous > License Management in the task area.

FIGURE 4-71. ADMINISTRATION—MISCELLANEOUS—LICENSE MANAGEMENT

2. Enter your license key in the working area under Activate Bundles in the License Key field.

3. To activate the license key, press the Activate button. The new functions will be immediately enabled; a restart of the matrix  
will not be necessary.
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The Compact KVM Matrix Switches can be operated in three different ways.

1. Direct Switching

�� via a keyboard connected to a CON port and the favorites

�� by a macro keyboard connected to a console port

2. OSD

�� via keyboard/mouse directly connected to the CPU board of the matrix

�� via keyboard/mouse connected to a CON Unit and the OSD

3. External Switching Commands

�� via an external computer via Java tool (network connection required)

�� via a media control (network or serial connection required)

5.1 OPERATION VIA HOTKEYS

5.1.1 DIRECT SWITCHING  
 

Direct switching by favorites on a keyboard is the fastest way for a user to switch at his console between different CPUs.  
This offers the option to switch video, keyboard and mouse or video only.

DIRECT SWITCHING OF VIDEO, KEYBOARD AND MOUSE
1. Start Command Mode with the hotkey. Shift and Scroll LEDs on the keyboard will flash if Command Mode is activated.

2. Enter the index number of the new CPU from the list of favorites and confirm with <Enter>.

At the same time, the Command Mode is closed and the console is connected to the new CPU, which takes over complete control.

Example: Switching to favorite CPU 7 with video, keyboard and mouse

<left Shift>, <left Shift>, <7>, <Enter>

NOTE: Fastest switching time can be achieved by using identical mice, keyboards and monitors. This contributes to a smooth and 
seamless direct switching of the matrix.

SWITCHING IN PRIVATE MODE
1. Start Command Mode with the hotkey. Shift and Scroll LEDs on the keyboard will flash if command mode is activated.

2. Enter the index number of the new CPU from the list of favorites and confirm with <left Shift>, <Enter> pressed at the same time.

At the same time, the Command Mode is closed and the console is connected to the new CPU with complete control in Private 
Mode.
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Example: Switching to favorite CPU 3 in Private Mode

<left Shift>, <left Shift>, <3>, <left Shift>, <Enter>

DIRECT SWITCHING OF VIDEO
1. Start Command Mode with the hotkey.

Shift and Scroll LEDs on the keyboard will flash if command mode is activated.

2. Enter the index number of the new CPU from the list of favorites and confirm with <Space>.

At the same time, Command Mode is closed and the console is connected to the new CPU with video only.

Example: Switching to favorite CPU 1 with video only

<left Shift>, <left Shift>, <1>, <Space>

SWITCH TO PREVIOUS CPU
1. Start Command Mode with the hotkey. Shift and Scroll LEDs on the keyboard will flash if Command Mode is activated.

2. Press the key <p> of your keyboard.

At the same time, Command Mode is closed and the console is connected to the previous CPU with complete control.

NOTE: If you switch to a CPU that was previously connected with Video Access only, you will be connected to this CPU with full KVM 
access.

NOTE: You can only switch to valid, unused CPUs using hotkeys. The options Force Connect and Force Disconnect as well as the 
restrictions of the User ACL and CON ACL are taken into account.

Hotkeys are only supported if neither Enable User Login nor the Enable User ACL is selected and the user is logged in the OSD.

DISCONNECT CURRENT CONNECTION
1. Start Command Mode with the hotkey. Shift and Scroll LEDs on the keyboard will flash if Command Mode is activated.

2. Press the <Backspace> key on your keyboard.

The Command Mode is closed and the console is disconnected from the previous connected CPU.

5.1.2 SCAN MODE  
 

Scan Mode enables fast switching between video signals from different CPUs registered as favorites without continuously  
using the hotkey.

Switching between two video signals can even take place within one frame.

1. Start command mode with the hotkey. Shift and Scroll LEDs on the keyboard will flash if command mode is activated.

2. Press the key <Left Shift> and hold it down. You can now enter the index numbers of the various CPUs from the list of favorites  
with the keyboard and immediately switch to the video signal of the respective CPU after entering the index number.

3. Leave Scan Mode by pressing <Left Shift> + <Esc>.

NOTE: Optimal results can be achieved by the use of as identical resolutions as possible. This contributes to a smooth and seamless 
function of the scan mode.
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5.1.3 FUNCTION KEYS <F1>–<F6>  
 

In Command Mode, you can retrieve the macros 1–16 with the function keys <F1>–<F16> on the connected standard keyboard 
instead of the special macro keyboard.

The stored command sequence for the appropriate function key is executed and Command Mode is left immediately.

NOTE: It is not necessary to use <Enter> to confirm selection of macros.

5.1.4 ADDRESSING OF MAIN AND SUB MATRICES  
 

The Compact KVM Matrix Switch can be cascaded over two levels. You can send the commands (including opening the OSD)  
to either the main or the sub matrix.

When in command mode, you can select whether commands should be handled in the main or the sub matrix.

OSD Access

�� OSD access to the main matrix: <Left Shift>, <Left Shift>, <m> (optional), <o>

�� OSD access to the sub matrix: <Left Shift>, <Left Shift>, <s>, <o>

To do a cross-matrix switching, proceed as follows:

1. Open the OSD of the master matrix with the following keyboard sequence:

<hotkey>, <o>

2. Select the CPU device configured as Tie Line in the CPU selection list and press <Enter> to switch.

3. Open the OSD of the sub matrix with the following keyboard command:

<hotkey>, <s>, <o>

4. Select your target CPU in the CPU selection list of the sub matrix.

NOTE: The selected master matrix / sub matrix mode is permanently activated until the other mode will be manually activated.  
This means that if you select <s>, all prospective commands will be sent to the sub matrix, but not if the Command Mode  
is left in the meantime.
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5.2 KVM SWITCHING

You have the following option to perform switching operations with the Compact KVM Matrix Switch.

 

OSD

   

OSD
�� Select Switch in the main menu.

Press <F8> to show inactive CPU devices to expand the current view.

FIGURE 5-1. SWITCH MENU

To switch the console to any available CPU, proceed as follows:

1. Select in the CPU Devices list on the left hand side that one that should be connected to the CON Device.

2. Confirm desired connection type with the appropriate keyboard command.

Switching operations from the own CON Device can only be performed on CPU Devices that are available in the CPU Devices list.

NOTE: Listed CPU Devices highlighted in red color are currently connected in Private Mode and are blocked by the connected CON 
Device.
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SWITCHING VIA SELECTION LIST FOR CPU DEVICES
The matrix offers the ability to execute KVM switching operations via a selection list for CPU Devices next to the OSD in full screen.

To use the selection list for CPU Devices, proceed as follows:

1. Activate the Enable CPU Selection List option in the Configuration menu for those consoles where the selection list  
for CPU Devices should be available.

2. Execute the key sequence for opening the OSD. The selection list immediately appears in the preset position of the extender OSD.

NOTE: Pressing <F8> hides inactive CPU Devices to provide a clearer overview.

3. Execute the desired switching operation by pressing the respective key (see Section 5.3). To prevent a switching operation and 
access OSD, press <F7>. To close the selection list, press <Esc>.

FIGURE 5-2. SELECTION LIST CPU DEVICES

ACTIVATING THE AUTOMATIC SCAN MODE FOR CPU DEVICES
The matrix offers the ability to use a scan mode based on the favorite list of each console or user. Scan mode allows the matrix to 
switch in sequence between the CPU Devices in the favorite list within a predefined time. All scans are performed in video only mode.

To configure scan mode, refer to Section 4.11.1.

You have the following option to activate the scan mode:

 

OSD
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To activate scan mode, proceed as follows:

1. Define a favorite list for the respective CON Device or user (see Section 4.11.4 for CON Devices or see Section 4.5.2 for users).

2. Start Command Mode with the hotkey and press <o> to open OSD.

3. Select one of the CPU Devices in the CPU selection list that are defined in your favorite list.

4. Confirm your selection by pressing the CPU Scanner button. The scan will automatically start.

5. If you have enabled the Force CPU Scan option, the scan will automatically start after switching the respective CON Device  
to any CPU Device from the favorite list without the need to press the CPU Scanner button.

5.3 EXTENDED SWITCHING

You have the following option to perform switching operations with the Compact KVM Matrix Switch.

 

OSD

     

OSD
To switch any console to any available CPU, proceed as follows:

�� Select Extended Switch in the main menu.

NOTE: Pressing <F8> hides inactive CPU Devices to provide a clearer overview.

FIGURE 5-3. EXTENDED SWITCH MENU
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1. Select in the CON Devices list on the left hand side the one that should be switched to a CPU Device and open it by pressing 
<Enter>.

2. Select in the CPU Devices list on the left hand side that one that should be connected to the open CON Device.

3. Confirm the desired connection type with the respective keyboard command.

Switching operations from the user’s CON Device can only be performed on CPU Devices that are available in the CPU Devices list.

The following information is shown in this menu.

TABLE 5-1. EXTENDED SWITCH MENU OPTIONS

FIELD DESCRIPTION

CON device Assigned physical extender unit (CON Unit)

CON assigned Virtual CON Device that is assigned to the real CON Device

CPU connected Currently connected CPU Device

CON status Current connection status (CON Device)

EXT list List of all available physical extender units (CON Units)

CPU device Assigned physical extender unit (CPU Unit)

CPU assigned Real CPU Device that is assigned to a virtual CPU Device

CON connected Currently connected CON Device

CPU status Current connection status (CPU Device)

EXT list List of all available physical extender units (CPU Units)

You can select the following switching functions.

TABLE 5-2. SWITCHING FUNCTIONS

FUNCTION KEYBOARD COMMAND

Set a video only connection <Space>

Set a KVM connection <Enter>

Set a KVM connection in private mode (video sharing disabled). <Shift> + <Enter>

Disconnect a CON Device from a CPU Device. <Backspace>
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JAVA TOOL
You have two options to perform switching operations for the Compact KVM Matrix Switch via Java tool.

Possibility 1:

�� Select Switch in the main menu.

FIGURE 5-4. CONTROL—EXTENDED SWITCH

All connected consoles and the associated CPU connections are shown in columns in the working area in this menu.

NOTE: Switching operations can only be performed in online mode. That means an active network connection is required between 
the matrix and the Java Tool.

�� To set a KVM connection between a console and a CPU, double-click on the corresponding selection box within the Full Access 
column and select the requested CPU.

�� To set a video connection between a console and a CPU, double-click on the corresponding selection box within the Video Only 
column and select the requested CPU.

�� To set a Private Mode connection between a console and a CPU, double-click on the corresponding selection box within the Private 
Mode column and select the requested CPU.

NOTE: If a CPU console does not have access rights, it will not appear in the list.
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The following symbols are shown in the connection overview.

TABLE 5-3. SYMBOLS

SYMBOL DESCRIPTION

CON Device is connected via Shared Access with at least one further console to the same CPU. The CON Device has Full 
Access at the moment.

CON Device is connected via Shared Access with at least one further console to the same CPU. The CON Device has a Video 
Access connection at the moment.

You can use the following buttons to perform a switching operation.

TABLE 5-4. SWITCHING BUTTONS

BUTTON FUNCTION

Send Send switching operations to the matrix

Reset Disconnect all existing connections within the matrix

Reload Reload switching status

NOTE: When the Auto Send function in the left lower corner of the work area is ticked, switching operations will be completed 
immediately without user confirmation via the Send button.

When the Hide Devices w/o Extender Assignment function in the left lower corner of the work area is ticked, only CON and CPU 
Devices that are assigned to extenders are shown.
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Possbility 2:

�� Select Status > Matrix View in the task area or select Status > Grid Port View when using a Matrix Grid.

FIGURE 5-5. STATUS—MATRIX VIEW

To perform switching operations between CON and CPU Devices, proceed as follows:

1. Move the mouse cursor to the port that has to be switched.

2. Hold down the left mouse button and move the cursor to the port that has to be connected to the initial port. The current cursor 
movement will be displayed by a black auxiliary line.

3. Release the left mouse button. A popup to select the available switching type (Full Access, Video Access or Private Mode) will be 
opened.

4. Select the desired switching type. The switching operation will be immediately executed. At the same time all extender units that 
are assigned to the involved devices will be switched.

NOTE: If a port is shown with a red cross on Matrix View, the console does not have access rights to the CPU connected to that port.

To disconnect an existing connection between CON and CPU Devices, proceed as follows:

1. Click on the port that is to be disconnected by using the right mouse button.

2. Select the Disconnect function in the popup that appears. The connected ports will be immediately disconnected. At the same 
time, all further connections of the extenders assigned to the involved devices will be disconnected.
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5.4 SWITCHING OF SINGLE EXTENDERS WITHIN DEVICES

You can independently switch single extenders within configurations consisting of CON and CPU devices with multiple extenders.

You have the following option to switch single extenders.

OSD

OSD
To switch a single extender a device with multiple extender, proceed as follows:

�� Select Switch in the main menu.

FIGURE 5-6. SWITCH MENU

1. Select the respective CPU Device in the CPU selection list containing the extender you want to have access to.

2. Press the function key <F7> on the keyboard. The standard will change into the switching mode for single extenders.

3. Select the extender you want to switch within your CON Device.

4. Access the extender list of the selected CPU Device by pressng the key <Tab>.

5. Select the CPU extender you want to switch to and press the key <Space> to execute the switching operation.

NOTE: Switching of single extenders from a Device is only possible in video only mode. Single exenders of a Device that are already 
switched will be highlighted with "!".
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5.5 CON SWITCH

KVM extender CON Units connected to a local source (computer, CPU) can be locally switched via the matrix. Switching is 
performed between the local source and the KVM connection and can be executed via hotkeys or via OSD.

If you switch to the local source, the KVM connection will be automatically disconnected.

NOTE: When using CON Units with the possibility to connect a local source (computer, CPU) in a Multi-Screen Control environment, 
the local switching will be disabled.

You have the following option to switch to the local source.

 

OSD

    

OSD
�� Select Switch in the main menu.

FIGURE 5-7. CON SWITCH

To switch to a local source, proceed as follows:

1. If you are not in the Switch menu of the OSD, start Command Mode with the hotkey (see Section 4.1).

2. Press <o> to open OSD. You will see a list of all available CPUs as a start menu.

3. Switch to the CPU in the Local CPU list. The switching operation to the local source will be performed immediately.
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NOTE: The local source (computer, CPU) will be only shown in the OSD if the connected CON Unit includes the option for a local 
connection.

As an alternative, the following keyboard commands are available to switch to the local source.

TABLE 5-5. KEYBOARD COMMANDS TO SWITCH TO A LOCAL SOURCE

FUNCTION KEYBOARD COMMAND

Switching to extender connection <hotkey>, <k>, <1>, <Enter>

Switching to extender connection 2 (only with redundant CON Units) <hotkey>, <k>, <2>, <Enter>

Switching to the local source (computer, CPU) <hotkey>, <|>, <Enter>

5.6 MULTI-SCREEN CONTROL

The Multi-Screen function contains a switching of the USB-HID signal between different statically connected sources (computer, 
CPU) within a CON Device and can be performed in two different ways:

SWITCHING VIA MOUSE
The switching of the USB-HID signal can be made by a movement of the mouse pointer beyond the edge of the current display  
to a neighboring display (see Section 4.11.7).

To perform a switching operation by movement of the mouse pointer, proceed as follows:

1. Move the mouse pointer to the edge of the display that borders the neighboring display vertically or horizontally.

2. Move the mouse pointer beyond the edge of the display. The mouse pointer will appear on the adjacent display. The switching 
operation has been performed and the USB-HID signal will now be available at the target display.

SWITCHING VIA KEYBOARD
Switching of the USB-HID signal can also be achieved using the keyboard (for configuration, see Section 4.11.7).

To perform a switching operation via keyboard command, proceed as follows:

1. Start Command Mode with the hotkey (see Section 4.1).

2. Select the target display by pressing the respective key on the numeric pad of the keyboard. The switching operation will be 
performed and the USB-HID signal will be available at the target display.
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You can select the following switching operations.

TABLE 5-6. SWITCHING OPERATIONS

KEYBOARD COMMAND FUNCTION

<current hotkey>, <Num 0> Switching of the USB-HID signal to the display (CON Unit with keyboard and mouse)

<current hotkey>, <Num 1> Switching of the USB-HID signals to display #1

<current hotkey>, <Num 2> Switching of the USB-HID signals to display #2

<current hotkey>, <Num 3> Switching of the USB-HID signals to display #3

<current hotkey>, <Num 4> Switching of the USB-HID signals to display #4

5.7 USB 2.0 SWITCHING

Switching USB 2.0 extenders basically works like switching KVM extenders. The following scenarios to switch USB 2.0 extenders 
are possible.

1. An extender unit with USB 2.0 will be created and assigned to an already existing device with existing KVM extender units  
(see Section 4.10 or Section 4.11.1).

2. A separate device for the extender unit with USB 2.0 will be created without assigning a KVM extender unit to that device.  
This possibility offers separate switching of the USB 2.0 signal (see Section 4.10 or Section 4.11.1).

NOTE:  Switching USB 2.0 signals uses Extended Switching functionality (see Section 5.3).

When using parallel operation within the matrix, set the Release Time in the Configuration > Switch menu to 10 seconds or more 
(see Section 4.11.6). Otherwise, the connection of the USB 2.0 extender will not be established for security and stability reasons.

5.8 PRESETS

Predefined macros to switch the matrix without loading a new configuration can be created and activated in this menu.

You have the following option to access the menu.
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�� Select Control > Presets in the task area.

FIGURE 5-8. CONTROL—PRESETS

To create a new switch macro, proceed as follows:

1. Open a new switch macro by clicking the New symbol in the right column of the working area.

You are asked if the existing connections should be taken over for the new switch macro.

2. Set the desired switching operations in the corresponding columns (Full Access, Video Only or Private Mode) by using a double 
click on the appropriate selection box or use the function for a disconnect (Disconnect CPU).

3. Save the created switch macro by clicking the Save symbol in the right column of the working area. A save dialog will be opened.

4. Enter a name or the new switch macro and confirm by pressing the Ok button in the save dialog.

5. By clicking on a selected switch macro with the right mouse button, you can create a copy of the current switch macro when using 
the Save as... option.

6. Previously saved macros can be deleted by pressing the Delete symbol.

To load a predefined switching, proceed as follows:

1. Select the switch macro in the right column of the working area that has to be loaded.

2. Activate the selected switch macro by pressing the Send button on the bottom right of the working area.

NOTE: A predefined switch macro can only be activated in online mode. When loading presets, only those switching operations  
that are compliant with the hardware and the configuration of the currently used matrix are taken into account.
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5.9 SERIAL INTERFACE

Predefined macros to switch the matrix without loading a new configuration can be created and activated in this menu.

You have the following option to access the menu.

RS232

The Compact KVM Matrix Switch offers the option to switch via a serial interface (RS-232).

Detailed information for the serial interface and the corresponding switching commands are available in form of an API (application 
programming interface) at blackbox.com or ftp://ftp.blackbox.com/manuals/A/acx048_API_rev2.pdf.

5.10 POWER ON AND POWER DOWN FUNCTIONS

5.10.1 RESTART  
 

You have the following options to perform a restart.

 

OSD

        

OSD
1. Select Configuration > Restart Matrix or Restart IO Board in the main menu to restart either the matrix or the I/O boards.

2. Confirm the selection with Okay button.

The matrix and the I/O boards will be restarted with the current settings.

JAVA TOOL
�� Select Matrix > Restart Matrix in the menu bar.

The matrix will be restarted with the current settings.

NOTE: The boot process of the matrix might take longer if there is no physical network connection available.
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5.10.2 FACTORY RESET  
 

You have the following option to perform a restart.

 

OSD

    

CAUTION: If you perform a (factory) reset, all current settings and all configurations stored in the matrix will be lost. This also applies 
to the network parameters (reset to DHCP) and the admin password.

NOTE: If a firmware update has been installed since the delivery, the matrix will be set to the state defined there.

OSD
1. Select Configuration > Factory Reset in the main menu.

2. Confirm the selection with the Okay button.

The matrix will be reset to factory settings.

5.10.3 POWER DOWN  
 

You have the following option to shut down the system or single components.

 

OSD

    

OSD
To shut down the system, proceed as follows:

1. Select Configuration > Shut down Matrix in the main menu.

2. Confirm the selection with the Okay button.

The matrix will be shut down.

To shut down an I/O board, proceed as follows:

1. Select Configuration > Shut Down IO Board in the main menu.

2. Confirm the selection with the Okay button.

The I/O board will be shut down.
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5.11 SUMMARY OF KEYBOARD COMMANDS

The following table contains a summary of keyboard commands that can activate extender and matrix functions after executing 
the hotkey.

TABLE 5-7. EXTENDER KEYBOARD COMMANDS

KEYBOARD COMMAND DESCRIPTION

<hotkey>, <a> Download of DDC information for the monitor connected to the CON Unit into the CPU Unit

<hotkey>, <k>, <1>, <Enter> Switch to the KVM connection 1 (only with HDMI CON Units with available connection for a local source)

<hotkey>, <k>, <2>, <Enter>
Switch to the KVM connection 2 (only with HDMI CON Units with available connection for a local source and a 
redundant interconnection)

<hotkey>, <|>, <Enter> Switch to local source (computer, CPU) (only with HDMI CON Units with available connection for a local source)

<hotkey>, <h>, <w>, <Enter>
USB-HID Ghosting: Write device descriptions of the input devices connected to the CON Unit into the CPU Unit. 
Activate the emulation in the CPU Unit.

<hotkey>, <h>, <e>, <Enter> Activate the emulation of already stored device descriptions in the CPU Unit

<hotkey>, <h>, <d>, <Enter>
Deactivate the emulation of active device descriptions in the CPU Unit. The input devices connected to the CON 
Unit will be passed transparently to the source (computer, CPU)

<hotkey>, <h>, <r>, <Enter>
Deactivate the emulation of active device descriptions in the CPU Unit. Delete the descriptions out of the CPU 
Unit. The input devices connected to the CON Unit will be passed transparently to the source (computer, CPU)

<hotkey>, <d>, <1>, <Enter> Switch to video channel 1 of the Dual-Head CPU Unit (dual-head series only)

<hotkey>, <d>, <2>, <Enter> Switch to video channel 2 of the Dual-Head CPU Unit (dual-head series only)

TABLE 5-8. MATRIX KEYBOARD COMMANDS

KEYBOARD COMMAND DESCRIPTION

<hotkey>, <o> Open OSD

<hotkey>, <m>, <o> Open OSD of the master matrix in a cascaded environment

<hotkey>, <s>, <o> Open OSD of the sub matrix in a cascaded environment

<hotkey>, <Enter> Set a KVM connection (keyboard, mouse and video) to the selected source (computer, CPU)

<hotkey>, <Space> Set a video only connection to the selected source (computer, CPU)

<hotkey>, <Left-Shift> + <Enter> Set a Private Mode connection to the selected source (computer, CPU)

<hotkey>, <Backspace> Close the current connection of the console

<hotkey>, <p> Switch back to the previous connected source (computer, CPU) with a KVM connection

<hotkey>, <1>…<16>, <Enter> 
(<Space> or <Left-Shift> + <Enter>)

Switch to a source (computer, CPU) stored in the Favorite List with a KVM connection (video only 
or Private-Mode connection)

<hotkey>, <F1>…<F16> Execute a predefined macro

<hotkey>, <c>, <new hotkey code> <Enter> Change the hotkey according to the predefined hotkey table

<hotkey>, <c>, <0>, <new hotkey key> <Enter> Define freely selectable hotkey

<hotkey>, <f>, <new hotkey key code> <Enter> Change the hotkey for direct OSD access according to the predefined hotkey table

<hotkey>, <f>, <0>, <new hotkey key> <Enter> Define freely selectable hotkey for direct OSD access

<hotkey>, <Num 0> Switch the USB-HID signal to the user’s display (CON Unit with keyboard and mouse)

<hotkey>, <Num 1> Switching of the USB-HID signals to display #1

<hotkey>, <Num 2> Switching of the USB-HID signals to display #2
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TABLE 5-8 (CONTINUED). MATRIX KEYBOARD COMMANDS

KEYBOARD COMMAND DESCRIPTION

<hotkey>, <Num 3> Switching of the USB-HID signals to display #3

<hotkey>, <Num 4> Switching of the USB-HID signals to display #4
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CHAPTER 6: MAINTENANCE

The Compact KVM Matrix Switch contains no user serviceable parts inside. If there is a fault or a problem, see Chapter 7 and/or 
contact Black Box Technical Support at 877-877-2269.

For the use in a 24/7 operation, we recommend that you keep a hot spare matrix available.



1731.877.877.2269 BLACKBOX.COM

NEED HELP?
LEAVE THE TECH TO US

LIVE 24/7
TECHNICAL
SUPPORT
1.877.877.2269

CHAPTER 7: TROUBLESHOOTING

In Chapters 7 and 8, support for problems with the Compact KVM Matrix Switch is provided. It is assumed that fully operational 
CPU and CON Devices are available, which can be tested over a peer-to-peer connection using CATx or fiber cables. Refer to the 
relevant manuals for assistance with this if necessary.

7.1 EXTERNAL FAILURE

TABLE 7-1. EXTERNAL FAILURE TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION

Matrix cannot be started anymore Fuse at the standard appliance outlet Check fuse

7.2 VIDEO INTERFERENCE 

TABLE 7-2. VIDEO INTERFERENCE TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION

Cannot open the OSD No OSD jumper set Set jumper 11 on the CON unit

Incorrect video display Cable connection disabled Check the connection, length and quality of the interconnect cable to the units

7.3 FAN MALFUNCTION 

TABLE 7-3. FAN MALFUNCTION TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION

Fans do not run, LED OK on Fans defective Contact Black Box Technical Support at 877-877-2269 or info@blackbox.com

Fans do not run, LED OK off Power supply Check power supply and power connection

7.4 FAN MALFUNCTION 

TABLE 7-4. POWER SUPPLY UNITS MALFUNCTION TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION

Matrix does not start
No power supply available Check if power supply cables are connected correctly

Power supply units are not switched on Check switch on the power supply units

7.5 NETWORK ERROR 

TABLE 7-5. NETWORK ERROR TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION

Network settings are not assumed after editing Restart of the matrix is not yet completed Restart the matrix
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7.6 FAILURE AT THE MATRIX 

TABLE 7-6. FAILURE AT THE MATRIX TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION

Serial control impossible or only  
restrictedly possible

CPU and matrix operating  
at different baud rates

Change baud rate in the matrix and CPU (see Section 4.3.2)

Serial control via RS-232 port not possible Wrong network cable Use a crossed network cable

Port definitions as USB 2.0 invalid
Restart of the matrix not yet 
completed

Restart the matrix

7.7 BLANK SCREEN 

FIGURE 7-1. LEDS ON THE BACK AND FRONT.OF THE UNIT

TABLE 7-7. BLANK SCREEN TROUBLESHOOTING TIPS

PROBLEM POSSIBLE REASON POSSIBLE SOLUTION

Monitors remain dark after switching 
operation

Switching to a CPU port without  
an active source (computer, CPU)

Switching to a CPU port with an active source (computer, 
CPU)

LED 1 ON or LED 2 OFF
Connections CON unit, matrix  
and CPU unit

Check connected cables and connectors. (No cable, cable 
break, CPU/CON unit offline, CPU/CON unit connected to the 
wrong port)

LED 3 OFF Power supply
Check power supply units and the connection to the power 
network
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CHAPTER 8: TECHNICAL SUPPORT

Before contactng technical support, make sure you have read this manual and then installed and set up your Compact KVM Matrix 
Switch as recommended.

8.1 SUPPORT CHECKLIST 

To efficiently handle your request, make sure that you have the following information available before you call:

�� Company, name, phone number and email

�� Type and serial number of the device (see bottom of device)

�� Nature, circumstances and duration of the problem

�� Components included in the system (such as graphic source/CPU, OS, graphic card, monitor, USB-HID/USB 2.0 devices, 
interconnect cable) including manufacturer and model number

�� Results from any testing you have done

Contact Black Box Technical Support at 877-877-2269 or info@blackbox

8.2 SHIPPING CHECKLIST 

1. To return your device, contact your Black Box Technical Support at 877-877-2269 or info@blackbox.com to obtain an RMA 
(Return Material Authorization) number.

2. Package your devices carefully, preferably using the original box. Add all pieces that you received originally.

3. Note your RMA number visibly on your shipment.

NOTE: Devices that are sent in without a RMA number cannot be accepted. The shipment will be sent back without being opened, 
postage unpaid.
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CHAPTER 9: REGULATORY INFORMATION

9.1 FCC STATEMENT 

This equipment has been found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC Rules. These 
limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial 
environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance 
with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential 
area is likely to cause harmful interference in which case the user will be required to correct the interference at his own expense.

Changes or modifications not expressly approved by the party responsible for compliance could void the user’s authority to 
operate the equipment.

Shielded cables must be used with this equipment to maintain compliance with radio frequency energy emission regulations and 
ensure a suitably high level of immunity to electromagnetic disturbances.

All power supplies are certified to the relevant major international safety standards.

9.2 CE DECLARATION OF CONFORMITY 

The Compact KVM Matrix Switch as delivered complies with the provisions of the following European Directives:

�� 2014/30/EU Council Directive on the approximation of the laws of the Member States relating to electromagnetic compatibility

�� 2014/35/EU Council Directive on the harmonization of the laws of the Member States relating to the making available on the market 
of electrical equipment designed for use within certain voltage limits.

9.3 PRODUCT SAFETY 

The product safety of the devices is proven by the compliance to the following standards:

�� IEC 60950-1A1:2010

�� EN 60950-1/A12:2011/A1:2010/A11:2009

�� UL 60950-1-2007

�� CAN/CSA-C22.2 60950-1-07

9.4 WEEE 

The manufacturer complies with the EU Directive 2012/19/EU on the prevention of waste electrical and electronic equipment 
(WEEE).

9.5 ROHS/ROHS2 

This device complies with the Directive 2011/65/EU of the European Parliament and of the council of 8 June 2011 on the restriction 
of the use of certain hazardous substances in electrical and electronic equipment (RoHS 2, RoHS II).
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CHAPTER 10: GLOSSARY

10.1 VIDEO AND KVM TECHNOLOGY TERMS 

AES/EBU: Digital audio standard that is officially known as AES3 and that is used for carrying digital audio signals between 
devices.

CATx: Any CAT5e, CAT6, CAT7 cable.

CGA: Color Graphics Adapter (CGA) is an old analog graphic standard with up to 16 displayable colors and a maximum resolution  
of 640 x 400 pixels.

Component Video: Component Video (YPbPr) is a high-quality video standard that consists of three independently and separately 
transmittable video signals, the luminance signal and two color difference signals.

Composite Video: Composite Video is also called CVBS and it is part of the PAL TV standard.

CON Unit: Component of a KVM Extender or Media Extender to connect to the console (monitor[s], keyboard and mouse; optionally 
also with USB 2.0 devices).

Console: Keyboard, mouse and monitor.

CPU Unit: Component of a KVM Extender or Media Extender to connect to a source (computer, CPU).

CVBS: The analog color video baseband signal (CVBS) is also called Composite Video and it is part of the PAL TV standard.

DDC: Display Data Channel (DDC) is a serial communication interface between monitor and source (computer, CPU). It allows a 
data exchange via a monitor cable and an automatic installation and configuration of a monitor driver by the operating system.

DisplayPort: A VESA standardized interface for an all-digital transmission of audio and video data. It is differentiated between the 
DisplayPort standards 1.1 and 1.2. The signals have LVDS level.

Dual Access: A system to operate a source (computer, CPU) from two consoles.

Dual Link: A DVI-D interface for resolutions up to 2560 x 2048 by signal transmission of up to 330 MPixel/s (24-bit).

Dual-Head: A system with two video connections.

DVI: Digital video standard, introduced by the Digital Display Working Group (http://www.ddwg.org). Single Link and Dual Link 
standards are distinguished. The signals have TMDS level.

DVI-I: A combined signal (digital and analog) that allows running a VGA monitor at a DVI-I port—in contrast to DVI-D (see DVI).

EGA: The Enhanced Graphics Adapter (EGA) is an old analog graphic standard, introduced by IBM in 1984. A DB9 connector is used 
for connection.

Fiber: Single-mode or multimode fiber cables.

HDMI: An interface for an all-digital transmission of audio and video data. It is differentiated between the HDMI standards 1.0 to 
1.4a. The signals have TMDS level.

KVM: Keyboard, video and mouse.

Mini-XLR: Industrial standard for electrical plug connections (3-pole) for the transmission of digital audio and control signals.

Multimode: 62.5μ multimode fiber cable or 50μ multimode fiber cable.

OSD: The On-Screen Display is used to display information or to operate a device.

Quad-Head: A system with four video connections.

RCA (Cinch): A non-standard plug connection for transmission of electrical audio and video signals, especially with coaxial cables.

S/PDIF: A digital audio interconnect that is used in consumer audio equipment over relatively short distances.

SFP: SFPs (Small Form Factor Pluggable) are pluggable interface modules for Gigabit connections. SFP modules are available for 
CATx and fiber interconnect cables.

Single Link: A DVI-D interface for resolutions up to 1920 x 1200 by signal transmission of up to 165 MPixel/s (24-bit). Alternative 
frequencies are Full HD (1080p), 2K HD (2048 x 1080) and 2048 x 1152.
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Single-Head: A system with one video connection.

Single-mode: 9μ single-mode fiber cable.

S-Video (Y/C): S-Video (Y/C) is a video format transmitting luminance and chrominance signals separately. It has a higher quality 
standard than CVBS.

TOSLINK: Standardized fiber connection system for digital transmission of audio signals (F05 plug connection).

Triple-Head: A system with three video connections.

USB-HID: USB-HID devices (Human Interface Device) allow for data input. There is no need for a special driver during installation; 
“New USB-HID device found” is reported. Typical HID devices include keyboards, mice, graphics tablets and touch screens. 
Storage, video and audio devices are not HID.

VGA: Video Graphics Array (VGA) is a computer graphics standard with a typical resolution of 640 x 480 pixels  
and up to 262,144 colors. It can be seen as a follower of the graphics standards MDA, CGA and EGA.

10.2 MATRIX-SPECIFIC TERMS 

Auto Disconnect: Matrix function that allows an automatic disconnect between a console and a CPU if OSD is opened  
via this console.

Auto Logout: Matrix function that describes the duration of inactivity after the user has been logged out from the OSD  
at this console.

CON Device: Logical term that summarizes several physical extenders to switch more complex console systems via matrix.

CON Timeout: Matrix function that allows an automatic disconnect of a console from the connected CPU after a predefined time.

Console ACL: Console Access Control List is a list that shows the respective switching rights for the various consoles.

CPU Auto Connect: Matrix function that allows an automatic connection establishment between a console and a random CPU  
that is available.

CPU Device: Logical term that summarizes several physical extenders to switch more complex CPU systems via matrix.

CPU Timeout: Matrix function that allows the user to disconnect after a predefined period of time of inactivity from the respective 
CPU.

EXT Unit: Part or extender board of a CON or CPU unit with a connection to the matrix. A CON or CPU unit can consist of several 
EXT devices.

Force Connect: Matrix function that allows you to switch a console to a CPU that is already used to take keyboard and mouse 
control. The console that is connected before switching loses K/M control, but keeps video.

Force Disconnect: Matrix function that allows you to switch a console to a CPU that is already used to take KVM control.  
The console that is connected before switching loses complete KVM control.

Java Tool: Java based control and configuration tool for the Compact KVM Matrix Switch.

Keyboard Connect: Matrix function that allows taking over the keyboard control of an inactive console.

Macro Keys: Programmable keys that can execute a stringing together of commands to the matrix.

Mouse Connect: Matrix function that allows taking the mouse control of an inactive console.

Non-Blocking Access: Matrix configuration where no user can be disturbed by an activity of another user.

OSD Timeout: Matrix function that closes the OSD automatically after a predefined period of time of inactivity.

Release Time: Matrix function that allows a console that is connected with the same CPU to release the K/M control after a 
predefined time.
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Service Mode: Defined maintenance condition that allows updating of extenders that are connected to the matrix.

Tie Line: Communication connection to and between extension modules in a network environment.

User ACL: User Access Control List is a list that shows the respective switching rights for the various users.

Video Sharing: Matrix function that allows switching from the user’s console to any CPU with video.
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CHAPTER 11: DISCLAIMER/TRADEMARKS

11.1 DISCLAIMER

Black Box Corporation shall not be liable for damages of any kind, including, but not limited to, punitive, consequential or cost of cover 
damages, resulting from any errors in the product information or specifications set forth in this document and Black Box Corporation 
may revise this document at any time without notice.

11.2 TRADEMARKS USED IN THIS MANUAL

Black Box and the Black Box logo type and mark are registered trademarks of Black Box Corporation.

Any other trademarks mentioned in this manual are acknowledged to be the property of the trademark owners.
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